Autor Tema: Circuito de potencia a la salida de filtros activos  (Leído 5471 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Modulay

  • Moderadores
  • DsPIC30
  • *****
  • Mensajes: 2651
Re: Circuito de potencia a la salida de filtros activos
« Respuesta #15 en: 04 de Septiembre de 2006, 16:51:56 »
Te variará un poco la frecuencia de corte,pero al menos te servirá para verificar si es ganancia lo que necesitas,luego puedes reajustar la banda de paso jugando con los otros componentes.La verdad veo innecesario que uses otra etapa,pero bueno,si te funciona bien así,algo que has conseguido.
Según el esquema de Pablín y el del datasheet,tu condensador C4 debe ser de 470 uF,no de 1nF.Deberías cambiarlo.
Te pongo el esquema del data para que compruebes por tí mismo los valores de los componentes a los que te he hecho referencia

Desconectado Cryn

  • Colaborador
  • DsPIC33
  • *****
  • Mensajes: 4169
Re: Circuito de potencia a la salida de filtros activos
« Respuesta #16 en: 04 de Septiembre de 2006, 21:57:08 »
Hola saludos, jeje pequeño error  :oops: se me olvido colocarle el valor en el proteus, si use 470u en la practica; y que me dices del resistor de 22 ohm que en la hoja de datos es 2.2?? sera que fue un error de pablin??

ahh, hice yo el esquemita del tda, jeje, por eso no logre ver el erro de 470u, porque lo simulaba si podia, solo se hacer dibujos, jaja, como puedo colocarle las caracteristicas propias del componente, para el proteus?? disculpa si me sali del tema, es que me dio curiosidad

bueno gracias, seguire probando.
.

Desconectado Cryn

  • Colaborador
  • DsPIC33
  • *****
  • Mensajes: 4169
Re: Circuito de potencia a la salida de filtros activos
« Respuesta #17 en: 06 de Septiembre de 2006, 02:58:14 »
saludos, ya le puse las resistencias de 1 ohm que faltaban y se mantiene el ruido tremendo cuando no toco un componente, toco alguno (especialmente el tda o un capacitor) y desaparece el ruido en gran cantidad; porque pasa eso? talvez porque no lo arme en una placa?? lo arme solamente en mi protoboard; las luces van geniales, jaja, pero me preocupa el excedente ruido, alguna sugerencia??? lo he armado tal como esta en el esquema de pablin, talvez cambiando el valor de la resistencia de 22, por los 2.2 que dice la hoja de datos? o algo que pueda hacer??
.


 

anything