Autor Tema: Problemas Con Modulo SIM 300/340 y simcard de 1,8 voltios  (Leído 2621 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado anthonycb

  • PIC10
  • *
  • Mensajes: 1
Problemas Con Modulo SIM 300/340 y simcard de 1,8 voltios
« en: 08 de Julio de 2009, 00:40:53 »
Hola, al que me pueda ayudar.
Mi problema radica en que tengo un módulo SIM340Z funcionando a la perfección con simcards de 3 voltios, pero cuando le pongo una simcard de 1,8 voltios, está no es detectada por el modulo y simplemente no la energiza, por tanto no se puede trabjar con ella.

Tengo montada una tarjeta de pruebas con todo lo requerido según el manual del modulo, pero las simcard de 1,8 no funcionan.

Alguien puede echarme una mano??

GRACIAS.

Desconectado kamisama

  • PIC16
  • ***
  • Mensajes: 151
Re: Problemas Con Modulo SIM 300/340 y simcard de 1,8 voltios
« Respuesta #1 en: 17 de Abril de 2010, 22:33:18 »
PRegunta tonta.
Como se determina si es de 1,8 o 3v... la sim de un celular?

Desconectado fighter

  • PIC10
  • *
  • Mensajes: 14
Re: Problemas Con Modulo SIM 300/340 y simcard de 1,8 voltios
« Respuesta #2 en: 27 de Julio de 2010, 21:40:10 »
hola.

las simcard por lo general son de 3V. presta atencion a esto que es importante. nunca use simcard de 1.8V. nunca tube este problema.

te pregunto: tenes idea de donde puedo obtener el firmware que trae el sim300

gracias

Desconectado kamisama

  • PIC16
  • ***
  • Mensajes: 151
Re: Problemas Con Modulo SIM 300/340 y simcard de 1,8 voltios
« Respuesta #3 en: 01 de Agosto de 2010, 23:16:31 »
Ey... yo tengo un muerto que no tiraba la tension (aun no se, quiza la placa que mandaron las slovenas venia asi)... asi que... mandale fruta con un zener si necesitas usar esa SIM.

Cuando el modem arranca, energisa a 1,8v y busca respuesta, si no hay levanta la tension... pero son 2 o 3 rafagas nada mas... no es que se queda 10 segundos ahi dando vueltas. Medi la tension, quiza ya es baja para 3v y quiza no llegue a 1,8.