Autor Tema: L293d me baja el voltaje  (Leído 2503 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Scan_I

  • PIC10
  • *
  • Mensajes: 6
L293d me baja el voltaje
« en: 26 de Agosto de 2009, 20:32:31 »
Estimados amigos, tengo un problemita: al montar el Driver de motores L293D para dos motores de cc de 3v, me baja el voltaje de salida (lo alimento con 5v y en las salidas me da 1.3v). estoy empleando pilas recargables de 2000 mAh, conectando directamente los motores vuelan! pero con el driver a las justas si se mueven, y en el cambio de sentido de giro se quedan.  :oops:
Tengo la esperanza de que me puedan dar algunas pistas... :-/

Muchas gracias
« Última modificación: 26 de Agosto de 2009, 20:35:17 por Scan_I »

Desconectado AKENAFAB

  • Colaborador
  • DsPIC30
  • *****
  • Mensajes: 3190
Re: L293d me baja el voltaje
« Respuesta #1 en: 27 de Agosto de 2009, 00:06:23 »
Sube el esquema para ver como estas conectanto el driver y los motores.

Saludos!

Desconectado gera

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 2188
Re: L293d me baja el voltaje
« Respuesta #2 en: 27 de Agosto de 2009, 00:31:24 »
Proba con una fuente comun a ver q tal te va. En la hoja de datos salen las conexiones basicas, no es muy dificil. Yo me acabo de comprar uno y lo probe sin ningun problema.
Saludos!!

"conozco dos cosas infinitas: el universo y la estupidez humana. Y no estoy muy seguro del primero." A.Einstein

Desconectado Scan_I

  • PIC10
  • *
  • Mensajes: 6
Re: L293d me baja el voltaje
« Respuesta #3 en: 31 de Agosto de 2009, 21:05:48 »
Gracias amigos!!!
encontré la falla: imaginativamente traté de ponerle una protección contra inversión de los polos y le puse un pequeño diodo en serie, ese bendito diodo 1N4148 me estab ocasionando el problema, como la placa integra los amplificadores, los drivers y el PIC, al revisar todo me di cuenta, lo quité y ya! Muchas gracias.
Ahora, si no esta perdida mi pregunta: alguien sabe cómo colarcarle protección contra inversión de voltaje?

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17755
    • MicroPIC
Re: L293d me baja el voltaje
« Respuesta #4 en: 01 de Septiembre de 2009, 03:33:50 »
Ese diodo que pusiste es muy peque, ponle uno o dos 1N4001 en paralelo y verás como tira bien.
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado AKENAFAB

  • Colaborador
  • DsPIC30
  • *****
  • Mensajes: 3190
Re: L293d me baja el voltaje
« Respuesta #5 en: 01 de Septiembre de 2009, 17:12:26 »

Es mejor que subas el esquema , eso de estar imaginando como lo conectas no va.

Pero bueno!