Autor Tema: Un problema de potencias  (Leído 979 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado tropero

  • PIC10
  • *
  • Mensajes: 25
Un problema de potencias
« en: 02 de Febrero de 2012, 22:57:26 »
Hola a tod@s!

Bueno, estoy instalando una alarma A2k4 y descubro que la salida es de 12v y soporta hasta 800mA para la sirena. Como voy a colocar dos externas de 1,5A y una interna de 1A de consumo, me dispuse a armar una suerte de "relé" usando la salida del sistema como una "lógica" que active a un IRFZ44 para comandar a cada sirena. Cada sirena irá con su propia batería (SLA 12v/7Ah).
Mi duda es si es posible con el siguiente esquema:

   Salida --> Resistencia 2K2 -----> al Gate
                                               |
                                                -> resistencia 100K --> Masa (negativo)

¿El MOSFET entraría en conducción con dicha resistencia de 2K2?

Disculpen el "gráfico"  :oops: pero no tengo herramienta para hacerlo bien  :(

Salú2
Un golpe a tiempo ahorran muchas palabras...

Desconectado MerLiNz

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 2463
Re: Un problema de potencias
« Respuesta #1 en: 02 de Febrero de 2012, 23:26:02 »
con ponerle una resistencia de 100ohm o algo asi te vale, asi este se calentara menos, aunq total para una alarma tambien da igual.

Desconectado tropero

  • PIC10
  • *
  • Mensajes: 25
Re: Un problema de potencias
« Respuesta #2 en: 03 de Febrero de 2012, 20:39:41 »
Gracias por responder  :-/

Vos lo decís por la resistencia de 2K2 ¿no?

salú2
Un golpe a tiempo ahorran muchas palabras...

Desconectado MerLiNz

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 2463
Re: Un problema de potencias
« Respuesta #3 en: 03 de Febrero de 2012, 23:03:56 »
si, por la de la gate, no te preocupes por el consumo ya que lo unico que consume es al accionar la gate la capacitancia que esta tiene (poca cosa) y luego tiene una pekeña perdida del orden de los microamperios xD. Lo normal es ponerle una resistencia del orden de los 50ohm o asi para los pics, para la salida de la alarma ni te haria falta.

Desconectado tropero

  • PIC10
  • *
  • Mensajes: 25
Re: Un problema de potencias
« Respuesta #4 en: 04 de Febrero de 2012, 10:56:45 »
Oki, gracias. Ya lo estoy probando  :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Salú2  :-/
Un golpe a tiempo ahorran muchas palabras...


 

anything