Autor Tema: Pérdida del esquema en Eagle.  (Leído 107 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado remi04

  • PIC24F
  • *****
  • Mensajes: 507
Pérdida del esquema en Eagle.
« en: 17 de Febrero de 2021, 06:03:41 »
Ya es la segunda vez que me pasa que abro un archivo de un proyecto y de un día a otro aparece en blanco. La placa por ejemplo si que sigue estando, por supuesto con todas las rutas desvinculadas por que no hay esquema.

   La primera vez que me paso me pillo de sorpresa y perdí el diseño.  Lo justifique por que mi niño pequeño entro en la habitación y estuvo tocando el teclado del ordenador. Pensé que habría tenido la habilidad de seleccionar todo eliminar y salvar cambios de alguna manera al tocar todas las teclas... 
 
  Desde entonces tengo eagle ya actualizado 3 veces y hasta eliminado y vuelta a instalar y ayer me volvió a pasar lo mismo.  Abrí un diseño para hacerle un par de modificaciones y voilá...  el esquema está en blanco. No hay. La placa si. Intacta.

 Esta vez tenía copia de seguridad. Cogí el proyecto de la copia, sobreescribí el que falla y solucionado.

  La pregunta es, ¿por que pasa esto?. 

  Es que no me da seguridad ninguna el programa si se le va la pinza cuando le parece y me me pierde todo el esquema.

  ¿A alguien más le ha pasado?. 

Desconectado AKENAFAB

  • Colaborador
  • DsPIC30
  • *****
  • Mensajes: 3202
Re:Pérdida del esquema en Eagle.
« Respuesta #1 en: 17 de Febrero de 2021, 15:57:02 »
No me ha pasado , lo he usado por años.


Asegúrate de crear un proyecto y siempre tener abierta la ventana de esquemático y PCB para que se sincronicen, si alguno de los dos se cierra sale una franja amarilla.
El pcb y esquemático deben tener el mismo nombre y ubicados en misma carpeta.

Saludos!

Desconectado remi04

  • PIC24F
  • *****
  • Mensajes: 507
Re:Pérdida del esquema en Eagle.
« Respuesta #2 en: 17 de Febrero de 2021, 17:09:21 »
No me ha pasado , lo he usado por años.


Asegúrate de crear un proyecto y siempre tener abierta la ventana de esquemático y PCB para que se sincronicen, si alguno de los dos se cierra sale una franja amarilla.
El pcb y esquemático deben tener el mismo nombre y ubicados en misma carpeta.

Saludos!

 Gracias. 

  Efectivamente está todo en la misma carpeta. Y el archivo SCH incluso mantiene el peso (tamaño). Pero de repente eagle lo ve todo en blanco. Sin componentes.  Al darle a la tecla para ver la placa aparece la placa pero me aparece un mensaje de error diciendo algo así como que no puede sincronizar y que ejecute ERC DRC y demás. Los ejecuto y evidentemente me aparecen cientos de errores. Sobre todo que las partes no existen en el esquema.   

  Como tengo copia de seguridad comparo los dos archivos SCH y ambos pesan lo mismo.  La diferencia es que uno funciona (la copia) y el otro no.

Desconectado AKENAFAB

  • Colaborador
  • DsPIC30
  • *****
  • Mensajes: 3202
Re:Pérdida del esquema en Eagle.
« Respuesta #3 en: 18 de Febrero de 2021, 14:59:37 »

Es muy extraño lo que te ocurre , me recuerda algo parecido cuando me estaba fallando un disco duro , ya no recuerdo bien pero batalle un poco.

Revisa la configuración de Eagle para los backups , o vuelve a instalar y desde un inicio instala como administrador, revisa que el antivirus no te vaya a tomar la extension SCH, solo son ideas.

Saludos , espero lo resuelvas pronto.