TODOPIC

FORO TÉCNICO => Foro Técnico => Mensaje iniciado por: pic_gtv en 15 de Noviembre de 2010, 16:23:31

Título: APEX PA08A No regula Tension de Salida
Publicado por: pic_gtv en 15 de Noviembre de 2010, 16:23:31
Hola Grupo
No se si este es el lugar mas adecuado para esta consulta pero aquí esta.
Tengo en mis manos un PA08.A de la casa APEX. En la documentación del operacional indica que puede trabajar desde +-15 a +-150V. Yo le estoy aplicando +-100V. El esquema que utilizo es el adjunto

Lo que intento es con una tensión de entrada de -2.5 y +2.5V conseguir una tensión de salida de -100 a +100V, pero el resultado es que siempre hay una tensión de +92V en salida.
Alguna ayuda.
Que estoy haciendo Mal

Gracias
Título: Re: APEX PA08A No regula Tension de Salida
Publicado por: migsantiago en 15 de Noviembre de 2010, 17:41:20
Hola, en el diagrama se alimenta a 132V, pero tú comentas que lo estás alimentando a 100V, ¿es ése el problema?
Título: Re: APEX PA08A No regula Tension de Salida
Publicado por: pic_gtv en 15 de Noviembre de 2010, 19:12:44
Gracias por la Respuesta
NO el problema NO esta en la alimentacion, el problema es que el operacional SIEMPRE titne una tension de salida de 92V, sea cual sea la entradsa.

Gracias
Título: Re: APEX PA08A No regula Tension de Salida
Publicado por: pablomanieri en 15 de Noviembre de 2010, 19:29:29
Ese es el diagrama? Estás cortocircuitando la salida con +100VCC y -100VCC?
Título: Re: APEX PA08A No regula Tension de Salida
Publicado por: pic_gtv en 16 de Noviembre de 2010, 10:35:00
Tienes Razón, el diagrama estaba mal. Las tensiones de +100 y -100 eran de otra parte del esquema y se colaron por el medio.
Sigo sin saber porque el operacional no se comporta como tal y su tensión de salida es la misma.
Mas ideas?
Muchas mas gracias