Autor Tema: No se puede mover componente nuevo en Eagle 5.4!  (Leído 3402 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado thekingofhack

  • PIC10
  • *
  • Mensajes: 4
No se puede mover componente nuevo en Eagle 5.4!
« en: 04 de Enero de 2012, 00:20:52 »
Hola soy nuevo en esto del diseño de PCB's en eagle,me descargue un tutorial de eagle 5.4 para hacer nuevos componentes todo va bien,el simbolo del esquematico y del pcb ya los dibuje ya asigne los pines correctramente el problema es cuando inserto el simbolo del esquematico junto las pistas como se deben pero al querer mover el simbolo del esquematico nada mas no pasa nada y de igual manera al querer meter los componentes dentro de la pcb para que se haga el autorouteo tampoco se puede, les agradeceria si me dijera que estoy haciendo mal o si me pueden recomendar un tuto para de nuevo intentar hacer nuevas librerias en eagle!! de antemano gracias y disculpen la ignorancia!!jejeje

Desconectado Suky

  • Moderadores
  • DsPIC33
  • *****
  • Mensajes: 6759
Re: No se puede mover componente nuevo en Eagle 5.4!
« Respuesta #1 en: 04 de Enero de 2012, 07:33:03 »
Ya sea en el esquemático del componente o package al comenzar existe una cruz (+). Todo debe hacerse alrededor de ello, o sea esa cruz debe quedar centrada. Es la que después te permite seleccionar el componente y si esta en cualquier lado!...  :? Otra cosa es tener habilitadas las capas correspondientes (23 y 24)



Saludos!
No contesto mensajes privados, las consultas en el foro