Autor Tema: Fagor FFJ6725, placa FE9L000B6-G no enfria.  (Leído 297 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado sun_tzu_tzu

  • PIC10
  • *
  • Mensajes: 1
Fagor FFJ6725, placa FE9L000B6-G no enfria.
« en: 12 de Octubre de 2020, 21:29:09 »
Hola

Fagor modelo FFJ6725, es un combi no frost y lleva la placa de control modelo FE9L000B6-G, no enfria

Sondas
Sonda frio 900 ohmios a 25ºC
Sonda congelador 900 ohmios a 25ºC
Sonda deshielo 2800 ohmios a 25ºC  ...  a -5ºC = 10Kohmios

Resistencia deshielo + bimetal 300 ohmios a 25ºC (no se si el bimetal habria que separarlo y a 25C tedria no tendria que conducir
Resistencia bandeja 1200 ohmios a 20ºC


HISTORIAL
- Cada x meses se formaba hielo en la bandeja de deshielo. Solución, secador de pelo y reinicio.
- Hace 4 años error, sustituyo los condensadores de la placa. Solucionado. Aunque continua la formación de hielo 1-2 veces al año y para que arranque hay que darle calor a la placa.

- Hace 6 meses, pitido error falta de frio. Reparo placa pero sigue el error, se queda como parado. Reiniciando 1 al dia va tirando.

- Hace 2 meses, pitido, me lo encuentro parado y salta error por falta de frio. Compro placa de segunda mano (no reparada, me dicen que es nueva pagada por seguro del hogar, al final fue el gas y por eso cambiaron el frigo sus dueños).

- Tras 1 semana, 1 pitido al día, igual como si se parara y no es capaz de salir solo. Reinicio y funciona.

-  Las siguientes 7 semanas hasta hoy, no pita ya, error en panel está de continuo, estoy pendiente de la temperatura, siempre baja, lo reinicio cada 2 veces al día. El frio normal si lo alcanza, pero en el congelador solo llega a -1 a -5ºC.

Comportamiento que no entiendo
   - Noto que la rejilla de disipación de atrás no quema tanto como hace meses.
   - Si conecto el compresor directamente a la red, pareciera que trabaja al 50% porque está tibia la rejilla y en el congelador tras horas y horas llega solo a -5ºC.

TEORIAS
   - 1) El compresor trabaja a la mitad de régimen.   2) Falta de gas.     3) Alguna sonda manda orden errónea y no alcanza los -20ºC.   4) Placa base no logra reiniciar el ciclo de enfriamiento (condensadores, pero es la segunda placa ya)

PREGUNTAS
   - ¿Como puedo descartar que le falte gas? .. no se si puede ser algun componente del circuito del gas que falle (¿dumper?)... faltaria testear el bimetal, y no se si las sondas estan bien con lo las medidas hechas ...  no se si el compresor puede tener algun problema con el clixon o condensador, y la placa, no creo que se jo da otra vez, no ??.

 --- SI FUERA el clixon o condensador del compresor, no enfriaria nada, no??
 --- SI FUERA el gas, no se calentaria la rejilla de disipacion, si bien antes ardia y ahora si puedo tocarla con la mano, pero no entiendo que directamente conectado el compresor a la luz, nunca funcionaba al 100%. Al principio si daba error de temperatura, como que pasaba el tiempo y no la alcanzaba supongo, reiniciaba y seguir funcionando.
 --- SI FUERA el compresor, este se calentaria y por sobrecalentamiento lo desconectaria el clixon.
 --- SI FUERA una sonda, parece que funcionan bien. He leido mucho que la del evaporador sufre mucho, pero parece bien 900 a 25C y 9000 a -5ºC.
 --- Si FUERA la placa, ya seria la segunda con el mismo fallo, pero el fallo ya venia de la primera tambien.
 ---

Jode para sacar el cableado y conexionado, no está por ningun lado de internet, ni nadie lo ha posteado.

Quien sepa algo, o toca cambiar de frigo, porque el gas serían 150 pabos no? tiene como 8-10 años.

Para el futuro y les sirva de avance a otras personas los 3 conectores
- El de 10 contactos ... azul - azul - marron - nada - negro - rosa - negro - blanco - rojo - negro
       serian ... neutro - neutro - fase - FASE - compresor - ROSA NO SE - ventilador - puerta arriba - resistencia deshielo bandeja - resistencia deshielo grande

- El de 8 contactos ... azul - azul - marron - marron - rojo - rojo - blanco - blanco
        serian ... sonda -20C entre 1 y 4 ... sonda 6ºC entre 2 y 3 ... rojos puerta congelador -  sondadeshielo los dos blancos

- El de 4 contactos no se donde van
« Última modificación: 12 de Octubre de 2020, 23:00:17 por sun_tzu_tzu »

Desconectado AcoranTf

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1084
Re:Fagor FFJ6725, placa FE9L000B6-G no enfria.
« Respuesta #1 en: 13 de Octubre de 2020, 06:53:00 »
Hola, basicamente los datos que pones de los conectores, coinciden con los que deduje yo en su dia.
El conector de 4 pines controlan el dumper o trampilla que deja pasar el aire frio al compartimento refrigerador.
Te lo indico en respuesta a tu privado.
Por cierto, hace un par de meses me dio justo esa averia que describes y despues de unas cuantas horas perdidas sin resultado, decidi jubilarlo y comprar otro nuevo.
Siempre he defendido y he tenido productos Fagor. En su momento fue una gran marca, con productos de calidad y muy buen servicio tecnico. Pero desde hace varios años, cuando los fundadores de la cooperativa fueron desapareciendo, Fagor se echó al monte y se dedica a comercializar productos de dudosa procedencia, (Turkia, China; etc.) y malisima calidad. Igualmente el SAT practicamente ha desaparecido.
Desaconsejo totalmente esta marca.

Saludos.