Autor Tema: Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W  (Leído 4559 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #45 en: 05 de Abril de 2021, 07:50:29 »
Acabo de recibir los L4981A (por cierto, estos chinos son la leche: los han enviado en un pequeño plástico de burbujas y han llegado con los pines doblados).
Al ponerlo en la placa, antes de meterle alimentación a tope, he querido meter algo de tensión en la salida del rectificador VRECT+ y VRECT- para ver qué ocurría.
Lo que me encuentro es un consumo enorme; sólo con 2V me consume 2A y si sigo subiendo llega a los 5A con apenas 5V.

He desmontado el rectificador por si fuera la causa, y sigue ocurriendo lo mismo.
No me he atrevido por tanto a alimentar a 220Vac, hasta que me digáis qué debo revisar primero o me deis algún otro consejo.
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado Picuino

  • Moderador Local
  • DsPIC33
  • *****
  • Mensajes: 5615
    • Picuino
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #46 en: 05 de Abril de 2021, 16:10:51 »
No me cuadra mucho esa resistencia de 1 ohmio que has medido.
Por un lado es una resistencia demasiado pequeña porque la entrada tiene una resistencia de 10 Ohmios en serie después del interruptor y por otro lado 1 ohmio es mucha resistencia para un cortocircuito.

 

* entrada.png
(28.61 kB, 1380x425 - visto 138 veces)


Prueba a poner tensión de 1 Voltio en el conector de alimentación con el interruptor apagado para comprobar si hay cortocircuito en el circuito inicial que va desde el conector hasta el interruptor.


Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #47 en: 05 de Abril de 2021, 16:44:34 »
Lo probaré como dices,  pero solo aclarar que he inyectado la tensión en la salida de continúa del rectificador,  obviando cualquier problema aguas arriba
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #48 en: 06 de Abril de 2021, 01:36:51 »

Prueba a poner tensión de 1 Voltio en el conector de alimentación con el interruptor apagado para comprobar si hay cortocircuito en el circuito inicial que va desde el conector hasta el interruptor.


Prueba realizada: no aparece ninguna resistencia, metiendo 1V por la alimentación principal me encuentro ese voltio en los pines del interruptor sin que haya consumo alguno.
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado Picuino

  • Moderador Local
  • DsPIC33
  • *****
  • Mensajes: 5615
    • Picuino
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #49 en: 06 de Abril de 2021, 06:57:58 »
Entonces tendrás que volver a alimentar en bornes de salida del rectificador con una pequeña corriente (0.5A por ejemplo) y con un polímetro seguir la caída de tensión en las pistas hasta que llegues al componente que está en cortocircuito, que probablemente será uno de los mosfet.


Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #50 en: 06 de Abril de 2021, 07:00:05 »
Vale, pues eso haré.

De todas formas, he probado a meter 3A durante un ratito, y el componente que se calienta es el mosfet Q5, que es el mismo que venía quemado al principio.
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado KILLERJC

  • Colaborador
  • DsPIC33
  • *****
  • Mensajes: 8136
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #51 en: 06 de Abril de 2021, 07:16:51 »
Sabiendo cual es el componente que causa el gran consumo, y sabiendo que esta bueno. Deberias revisar porque...

Sea porque no se conmuta incorrectamente, o porque hay un problema con lo que maneja, etc.
Me sucedió una vez que la salida de un trafo tenia apenas un pequeño corto en el secundario (no se veía a simple vista), y el mosfet hervía.
Tenia un consumo de 0.5A maximo según la fuente a conectar para alimentar el dispositivo y tenia un consumo de 4A jejej  :D

Desconectado Picuino

  • Moderador Local
  • DsPIC33
  • *****
  • Mensajes: 5615
    • Picuino
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #52 en: 07 de Abril de 2021, 08:10:42 »
Vale, pues eso haré.

De todas formas, he probado a meter 3A durante un ratito, y el componente que se calienta es el mosfet Q5, que es el mismo que venía quemado al principio.

¿Y cuánta tensión de puerta tiene?
Debería tener 0 voltios en puerta con esa tensión de alimentación y por lo tanto no debería conducir.

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #53 en: 08 de Abril de 2021, 03:53:27 »
Mide 66mV en la puerta, y 300mV en el drenador.
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado Picuino

  • Moderador Local
  • DsPIC33
  • *****
  • Mensajes: 5615
    • Picuino
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #54 en: 08 de Abril de 2021, 09:22:02 »
Con esa tensión de puerta el mosfet no debería conducir corriente ni calentarse.
¿¿¿???

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #55 en: 08 de Abril de 2021, 11:38:06 »
Pues algo ha cambiado. He vuelto a hacer la prueba metiendo 3A y la tensión no pasa de 0.85V (en Vrect+/Vrect-), y no noto que ningún componente se caliente.

He aumentado la entrada a 5A y 1.5V y al cabo de un rato estaban templados tanto Q5 como L3. No he detectado incremento de temperatura en ningún otro sitio. La tensión de puerta en  Q5 en estas condiciones ha subido a 145mV
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado Picuino

  • Moderador Local
  • DsPIC33
  • *****
  • Mensajes: 5615
    • Picuino
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #56 en: 08 de Abril de 2021, 14:56:49 »
Ese mosfet Q5 debe estar estropeado. Prueba a desoldarle y a ver que pasa en el circuito.

Edito:
El mosfet Q5 forma parte de un circuito Boost que eleva la tensión de entrada y consigue que la corriente tenga la misma forma que la tensión de entrada (es un circuito de corrección del factor de potencia o PFC)
Si eliminas Q5, en principio dejará de funcionar el PFC, pero la corriente sigue fluyendo por la bobina L3 y por los diodos D54, alimentando al circuito siguiente que es el que transforma la tensión alta en baja y alimenta las salidas.

Es posible que así el circuito pueda funcionar con una alimentación de baja tensión en bornas del rectificador.
« Última modificación: 08 de Abril de 2021, 15:12:45 por Picuino »

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #57 en: 09 de Abril de 2021, 01:45:08 »
He eliminado Q5 y al alimentar hasta con 30V por Vrect+/Vrect- no aparece ningún consumo. He medido la Vcc que llega al micro y son 10V.

Efectivamente Q5 estaba estropeado, lo he probado con el multímetro y está cortocircuitado. Teniendo en cuenta que era nuevo, ¿qué puede ser lo que ha provocado su rotura?
Tengo aquí otro nuevo, ¿me espero antes de ponerlo?
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17909
    • MicroPIC
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #58 en: 09 de Abril de 2021, 04:51:40 »
Para más info te confirmo que la tensión de entrada llega al D54. En su salida, marcada como HT en el esquema, sólo han caído 0.4V respecto de la alimentación en Vrect.
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado Picuino

  • Moderador Local
  • DsPIC33
  • *****
  • Mensajes: 5615
    • Picuino
Re:Reparación de una fuente de alimentación TTi EX354RD DUAL POWER SUPPLY 280W
« Respuesta #59 en: 09 de Abril de 2021, 06:41:44 »
Puedes poner otro mosfet y alimentar en baja tensión (30v) con limitación de corriente a 0.1A para que no se queme nada. Si todo va bien, el Boost subirá la tensión de salida y debería funcionar la fuente.
Ten cuidado con las tensiones, aunque alimentes con 30 voltios la tensión interna será de más de 300 Voltios y por lo tanto bastante peligrosa.
« Última modificación: 09 de Abril de 2021, 06:44:34 por Picuino »