Autor Tema: Duda con integrados en Eagle  (Leído 4513 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado niobio

  • PIC10
  • *
  • Mensajes: 3
Duda con integrados en Eagle
« en: 27 de Agosto de 2004, 08:47:00 »
¡¡Hola, saludos a tod@s!!

Bueno es que tengo una dudilla con los integrados del Eagle (ver 4.11), yo coloco en el circuito un integrado (por ejemplo) 74LS374 y no encuentro ni el pin de MASA ni el VCC.

¿Podríais echarme una mano?

Muchas gracias.

Desconectado cucaracha

  • PIC24H
  • ******
  • Mensajes: 1409
    • CUCAWEB
RE: Duda con integrados en Eagle
« Respuesta #1 en: 27 de Agosto de 2004, 09:39:00 »
En la barra de herramientas de la izquierda, selecciona el botón Invoke (el que está encima del la T para texto).
Ahora solo tienes que pinchar sobre el integrado y te aparecerá un menú con lo que puedes seleccionar. Alimentaciones, resto de puertas del integrado que no están en uso..
Por ejemplo, para un integrado de puertas lógicas como el 7408 (4 puertas AND). Como sabes, en el eagle vas colocando puerta por puerta. Osea, que puedes colocar una sóla puerta de este integrado.
Bien, pues imagina que en un momento del diseño necesitas otra puerta más de ese integrado. Pues en lugar de usar la herramienta Add, usas Invoke. Ahí te aparecerán además de los pines de alimentación las puertas que no estén en uso del integrado. Seleccionas la que quieras y listo.

Saludos!!
Saludos desde Huelva (ESPAÑA)

Desconectado niobio

  • PIC10
  • *
  • Mensajes: 3
RE: Duda con integrados en Eagle
« Respuesta #2 en: 27 de Agosto de 2004, 11:20:00 »
Muchas gracias Cucaracha, ahora ya está todo solucionado.

Por cierto, he estado en el foro de la fresadora y me he pasado horas  leyéndolo y lo encuentro todo interesantísimo, de hecho me he decidido a construir también yo mi fresadora así que este verano he estado recopilando materiales e información y pronto me pondré a ello.

En cuanto tenga algo hecho y algunas unas fotillos las postearé en el foro para que me deis vuestras opiniones y ayudas.

PD:¡¡ Felicidades por tú máquina!!

Desconectado cucaracha

  • PIC24H
  • ******
  • Mensajes: 1409
    • CUCAWEB
RE: Duda con integrados en Eagle
« Respuesta #3 en: 27 de Agosto de 2004, 11:34:00 »
Perfecto! Bienvenido al club

Ya sabes donde estamos. Esperamos ver pronto esas fotos...

Saludos!!
Saludos desde Huelva (ESPAÑA)


 

anything