Autor Tema: SIMULADOR PARA PIC16F877A  (Leído 7160 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado palermo

  • PIC10
  • *
  • Mensajes: 24
Re: SIMULADOR PARA PIC16F877A
« Respuesta #15 en: 29 de Mayo de 2006, 10:23:08 »
si, efectivamente fueron esos los q me baje...
...,y bueno, un gran amigo me acaba de pasar el
proteus v6.7 con el crack....

voy a instalarlo y probarlo para ver como anda todo...

...luego les comento...bueno...

Desconectado quirogaareal

  • PIC16
  • ***
  • Mensajes: 180
Re: SIMULADOR PARA PIC16F877A
« Respuesta #16 en: 31 de Mayo de 2006, 08:53:06 »
Hola :
Una pregunta.
Hace tiempo que uso el proteus , pero aun no le he encontrado la forma de hacer esto:
Coloco por ejemplo un osciloscopio arranco la simulacion y lo mustra , todo bien , pero si lo cierro , cuando rearranco la simulacion tengo que detenerla y desconectar el osciloscopio y poner uno nuevo para que se abra ,  como se hace para no tener que estar haciendo eso cada vez que cierro algun instrumento?? 8)
Recuerda : Si una mujer te ama de verdad no te pedira ni Matrimonio, Ni concubinato , Ni hijos, No te mentira , ni buscara que cambies de opinion con respecto a las tres primeras opciones.

Saludos

desde Cordoba Argentina

Desconectado PalitroqueZ

  • Moderadores
  • DsPIC33
  • *****
  • Mensajes: 5440
    • Electrónica Didacta
Re: SIMULADOR PARA PIC16F877A
« Respuesta #17 en: 02 de Junio de 2006, 11:50:34 »
hola foreros. mira quirogaareal la verdad que es una falla extraña. ¿Que versión del proteus usas?, yo he usado la 6.7SP3 y no me da esa falla que comentas, prueba reinstalar desde cero el proteus, a ver si se le quita la falla.

Salu2 :mrgreen:
La propiedad privada es la mayor garantía de libertad.
Friedrich August von Hayek

Desconectado palermo

  • PIC10
  • *
  • Mensajes: 24
Re: SIMULADOR PARA PIC16F877A
« Respuesta #18 en: 03 de Junio de 2006, 00:19:28 »
listo compañero... dejame y reinstalo todo y pruebo a ver q es lo q pasa...
gracias...

Desconectado quirogaareal

  • PIC16
  • ***
  • Mensajes: 180
Re: SIMULADOR PARA PIC16F877A
« Respuesta #19 en: 08 de Junio de 2006, 09:23:57 »
Hola :

Mira obviaamente como esperaba la falla era mia por falta de conocimientos.
Se trataba solo de ir al final de debug y ahi esta el instrumento que tengas en el circuito para reactivarlo.

Gracias por responder.

Saludos desde Cordoba Argentina
Recuerda : Si una mujer te ama de verdad no te pedira ni Matrimonio, Ni concubinato , Ni hijos, No te mentira , ni buscara que cambies de opinion con respecto a las tres primeras opciones.

Saludos

desde Cordoba Argentina


 

anything