Autor Tema: problemas de inducciòn  (Leído 1060 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado hhpp

  • PIC12
  • **
  • Mensajes: 99
problemas de inducciòn
« en: 10 de Septiembre de 2006, 22:24:01 »
Hola a todos, bueno no se si mi pregunta se adecua màs aqui o a el de PCB's, pero la hare aqui.

hace tiempo realize una pequeña placa de dos entradas y dos salidas a rele, en ese entonces todo salio bien no hubo problema.
Luego gracias a un moderador del foro realice otro para adecuar a unos sensores( conversor 4-20ma a 0-5voltios), tambien salio bien.

Ahora se me pido realizar uno pero incluyendo todo y aumentado, para una aplicaciòn.

Ahora tiene 6 entradas y 6 salidas a rele, ademas de dos entradas analògicas ( añadi las que realice anteriormente). A estoi se añadio una fuente de alimentaciòn ( no incluye transformador). Bien reralice la placa en el mismo material(FR4) solde todo revise todo, y todo parecia correcto.

Cuando energize la tarjeta fue como si esta cobrara vida propia, los reles se cierran sin orden alguna, las entradas se polarizan automaticamente, y todo esto sin el microcontrolador.

Yo supongo que es problema de la inducciòn, pero hasta tal extremo?.
o sera la placa? (ya que es doble cara y ambos son de cobre8 solo se aislo las pistas)
hay que rediseñar la placa?, pero esto no se como más, ya que segui gran parte de las recomendaciones.
Espero su ayuda, ya que me estan pisando los talones aqui.
 

Desconectado Chaly29

  • Moderador Global
  • DsPIC33
  • *****
  • Mensajes: 4315
Re: problemas de inducciòn
« Respuesta #1 en: 11 de Septiembre de 2006, 02:08:39 »
Hola hhpp, si nos postearas el circuito e incluso la PCB podriamos darte una mano más sertera, porque en mi vida me a pasado un problema de inducción de tal magnitud, y menos en una placa donde no debería haber tanta inducción.

Un saludo.

Atte. CARLOS.
La teoría es cuando se sabe todo y nada funciona. La práctica es cuando todo funciona y nadie sabe por qué.

Desconectado jfh900

  • Moderadores
  • DsPIC30
  • *****
  • Mensajes: 3595
Re: problemas de inducciòn
« Respuesta #2 en: 11 de Septiembre de 2006, 08:37:14 »
Podria ser un fallo de la masa del circuito, repasa las pistas haber si tubieras alguna cortada o algun falso contacto.

Un saludo
* Cuando hables, procura que tus palabras sean mejores que el silencio.
* 'Todos somos ignorantes, lo que ocurre es que no todos ignoramos las mismas cosas.' Albert Einstein.
* No hay nada peor que un experto para evitar el progreso en un campo
* "La vida es como una novela. No importa que sea larga, sino que esté bien narrada" Seneca
* La vida no se vive por las veces que respiras, sino por los momentos que dejan sin aliento.
* Dios dijo: ∇·E=ρ/ε0 ; ∇·B=0 ; ∇xE=-dB/dt ; ∇xB= μ0ε0dE/dt..y la luz se hizo..!!..

Desde España Jesús

Desconectado aitopes

  • Moderadores
  • DsPIC33
  • *****
  • Mensajes: 5102
    • uControl
Re: problemas de inducciòn
« Respuesta #3 en: 11 de Septiembre de 2006, 10:16:04 »
Hola amigo!
¿Estas usando resistencias pull-up (o pull-down) en el circuito? Si no lo haces, puede pasar que se disparen solos los reles, pero lo mejor seria como dijo Carlos, que postees el esquema para poder ayudarte mejor...

Saludos!
Si cualquier habilidad que aprende un niño será obsoleta antes de que la use, entonces, ¿qué es lo que tiene que aprender? La respuesta es obvia:
La única habilidad competitiva a largo plazo es la habilidad para aprender
“. Seymour Papert


 

anything