TODOPIC
Bienvenido(a), Visitante. Por favor, ingresa o regístrate.
¿Perdiste tu email de activación?
19 de Diciembre de 2014, 14:28:20

Ingresar con nombre de usuario, contraseña y duración de la sesión
Buscar:     Búsqueda Avanzada
352512 Mensajes en 39580 Temas por 41366 Usuarios
Último usuario: nicomedes77
* Inicio Ayuda Buscar Calendario Ingresar Registrarse
Buscar en TodoPIC
+  TODOPIC
|-+  Microcontroladores PIC
| |-+  Primeros pasos - Iniciación a los microcontroladores (Moderadores: Veguepic, jfmateos2)
| | |-+  Para que arranque una fuente de PC
0 Usuarios y 1 Visitante están viendo este tema. « anterior próximo »
Páginas: [1] Marcar como favorito Imprimir
Autor Tema: Para que arranque una fuente de PC  (Leído 1570 veces)
PIC-aro
PIC10
*
Desconectado Desconectado

Sexo: Masculino
Mensajes: 18

- - Por ahora - - Des PIC'S tado


« : 24 de Septiembre de 2006, 12:24:31 »


HOLA:
Tengo una fuente de PC que funciona bien pero tengo que conectarle una carga a los +5V de modo que circule casi 1A y se mantiene funcionando. Le puse una resistencia cerámica de 6 ohms que saqué de viejos televisores, calienta un poco pero colocandola cerca del ventilador se va "enfriando"...
La fuente, además de las salida de +5, +12, -5, -12 y GND, tiene otro cable (naranja) que pone: P.G. en la pegatina. Me parece que ese cable es al que se le puede dar una señal o conectarlo ya sea a +5V o a masa para que funcione.
Agradecería más datos. Leí por ahí que hay que cortocircuitar unos pines en la placa base, etc. para que arranque la fuente, pero es que yo tengo solamente la fuente suelta.
Antes que nada gracias amigos.
En línea

Desde "MALAGA la Bella" les saluda un argentino andaluz...
pelusac
PIC16
***
Desconectado Desconectado

Sexo: Masculino
Mensajes: 118


« Respuesta #1 : 24 de Septiembre de 2006, 16:35:38 »

No se si te servirá, pero mi fuente de PC para que funcione ay que puentear un cable verde con cualquier cable negro.
Por supuesto ajustar la tensión de alimentación en el selector(110v-220) que suelen llevar detrás.
La uso como fuente de laboratorio.
Saludos.
En línea
PIC-aro
PIC10
*
Desconectado Desconectado

Sexo: Masculino
Mensajes: 18

- - Por ahora - - Des PIC'S tado


« Respuesta #2 : 24 de Septiembre de 2006, 16:50:01 »

HOLA:
Sé que tengo que puentear un cable con el negro (negativo). También leí en algún lado que es el cable verde el que hay que puentear, pero en la fuente que tengo no tengo cable verde. Tengo los siguientes cables:

Amarillo +12V
Rojo +5V
Negro 0V
Blanco -5V
Azul -12V

Naranja P.G.

Evidentemente es el naranja el que tengo que puentear, pero como la fuente me funciona muy bien y es la única que tengo me gustaría cerciorarme o esperar a navidad para hacer fuegos artificiales...
Gracias de todos modos.
En línea

Desde "MALAGA la Bella" les saluda un argentino andaluz...
Nocturno
Administrador
DsPIC33
*******
Desconectado Desconectado

Sexo: Masculino
Cuba Cuba

Mensajes: 17057



WWW
« Respuesta #3 : 24 de Septiembre de 2006, 17:32:29 »

Si te funciona bien así no le toques más . Es probable que sea un modelo AT de los antiguos.
En línea

Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ
PIC-aro
PIC10
*
Desconectado Desconectado

Sexo: Masculino
Mensajes: 18

- - Por ahora - - Des PIC'S tado


« Respuesta #4 : 24 de Septiembre de 2006, 17:53:09 »

Bueno, el asunto es que la resistencia cerámica se me pone un poco calentita...
Era para ver si había otra solución.
¿Qué significa eso de P.G. ?

NOTA:
Este cable naranja va al conector P8 en la punta contraria a los negativos:

NEGRO           GND
NEGRO           GND
AZUL              -12V
AMARILLO      +12V
ROJO             +5V   
NARANJA        P.G.   Power Good (Sacado de Internet)

Creo que ahora se ve más claro qué cable es.
« Última modificación: 24 de Septiembre de 2006, 18:07:01 por PIC-aro » En línea

Desde "MALAGA la Bella" les saluda un argentino andaluz...
Marioguillote
Moderadores
PIC24H
*****
Desconectado Desconectado

Sexo: Masculino
Argentina Argentina

Mensajes: 1924



« Respuesta #5 : 24 de Septiembre de 2006, 18:01:34 »

Hola amigos !

El cable naranja P.G. es lo que se conoce como PowerGood
O sale del colector de un transistor ó bien de un IC(LM393)
Es una especie de reset "que la fuente le entrega al motherboard". No es una entrada a la fuente, es una salida de la misma.
Cuando la fuente arrancó y se estabilizó este punto sale de 0V. y se coloca en un uno lógico.
Trabaja a partir de la salida de los 5V en la mayoría de las fuentes.
Algunas motherboard lo usan de reset al iniciarse.

Respecto a la resistencia, solían venir unos modelos viejitos que requerían un consumo en los 5V para funcionar.
Estas traían ya incorporada una resistencia desde 100 Ohm a 680 Ohm por 4W. Con ese consumo era suficiente.
Me sorprende que la tuya requiera tanto consumo para funcionar.
Por las dudas revisa las resistencias que realimentan desde los 5V hasta el TL494 (debe usar ese seguro), que alguna debe estar fuera de valor.

Espero te sirva de ayuda.
Saludos.
Mario
« Última modificación: 24 de Septiembre de 2006, 18:03:43 por Marioguillote » En línea

Volveré y seré electrones. ¿En qué estoy jugando? Estoy construyendo un Transceptor para la banda de 33 cm (902Mhz-928Mhz) en FM/FSK (me falta muy poquito) y estoy construyendo otro Transceptor en 27Mhz en Neoteo. ESTO hice durante 2012 en NeoTeo, tal vez algo te sea útil. También te invito a visitar mi BLOG
PIC-aro
PIC10
*
Desconectado Desconectado

Sexo: Masculino
Mensajes: 18

- - Por ahora - - Des PIC'S tado


« Respuesta #6 : 24 de Septiembre de 2006, 18:34:50 »

Resulta que estuve viendo en Internet (debería haber empezado por ahí) y encontré lo siguiente:

La tensión marcada como PG no es en realidad una tensión, sino una señal de control de la fuente que inhibe al motherboard hasta que las tensiones de la fuente se estabilizan, momento en el cual pasa a habilitar al motherboard. Esta señal cumple una función análoga a la del reset.

PG Naranja Power Good, +5V CC(DC) cuando se estabilicen
todos los voltajes

Las fuentes XT/AT solo tiene las tensiones +5 +12 -5 -12 y la tensión de control PG (+5 con carga en los +5V).
La diferencia esta en que las ATX tiene las mismas tensiones además de la de +3,3 volts, tres cables de color naranja y cambia el color de naranja de los +5 PG (mantiene esta misma tensión) por otro color que en la mayoría de los casos es de color gris, y además incrementa un cable mas de color normalmente verde, que es el arranque por soft de la fuente (la placa base la manda a masa, o sea a uno de los tantos negros que salen de la fuente).


Evidentemente tengo una fuente de las antiguas y no debo cortocircuitar nada ya que si pusiese el PG a masa directamente no arrancaría o se quemaría algo ya que es una salida que sube a +5v cuando se estabilizaron las tensiones de la fuente (para esto debió haber arrancado con carga en los 5V). Está claro que debo poner la resistencia de carga en este modelo de fuente.

Lo del valor haré algunos experimentos más. En principio le puse 470 óhms y no arrancó, por eso se me ocurrió cargarle 1A. Bueno, os tendré al tanto.
Gracias Marioguillote.
En línea

Desde "MALAGA la Bella" les saluda un argentino andaluz...
PIC-aro
PIC10
*
Desconectado Desconectado

Sexo: Masculino
Mensajes: 18

- - Por ahora - - Des PIC'S tado


« Respuesta #7 : 30 de Septiembre de 2006, 07:01:33 »

HOLA:
            Continuando con los experimentos: Con una resistencia de 470 óhms la fuente arranca pero a los cinco segundos aprox. se ve que el ventilador empieza a ralentizar hasta que se detiene y todas las tensiones se van a cero.
Empecé a probar con resistencias de menor valor y con 180 óhms arranca bien y se mantiene funcionando. AHORA BIEN, no todo está perfecto porque los +12V son 11.36V y los -12V me marcan -9.54V, y los +5V me dan 5.04V. Cuando le conecto una resistencia de 6.6 óhms en los +5V (0.757A, 3.787W de consumo); los +12V se van a +11.94V, los
-12V a -11. 55V y los +5V se estabilizan a +5.02V.
             Se ve que el circuito está diseñado para funcionar con buena carga. En la pegatina pone +5V 15A; +12V 6A y los -5V y -12V 0.5A c/u. así que le dejaré la resistencia de 6.6 óhms montada frente al ventilador para que se refrigere. Esta fuente la voy a atornillar bajo mi mesa de trabajo de modo de poner arriba en el frente fichas tipo "banana" para extraer las tensiones.
              Publico estas curiosidades para el que le interese. Saludos a todos, amigos.
En línea

Desde "MALAGA la Bella" les saluda un argentino andaluz...
TODOPIC
   

 En línea
Páginas: [1] Imprimir 
« anterior próximo »
Ir a:  

Impulsado por MySQL Impulsado por PHP Powered by SMF 1.1.20 | SMF © 2006-2008, Simple Machines XHTML 1.0 válido! CSS válido!
Página creada en 0.086 segundos con 23 consultas.