Autor Tema: ruido en el lm35  (Leído 1577 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado electronando

  • Colaborador
  • PIC18
  • *****
  • Mensajes: 427
ruido en el lm35
« en: 11 de Octubre de 2006, 14:43:16 »
tengo un problema con el lm35 me sensa super hasta en la salida de medicion le e puesto un electrolitico de 100uf pero sucede algo rar cunado toco la base del disipador del 7805 con el cual alimento la salida del sensor aumenta de 0.22 voltios a 0.27 la verdad no Lo entiendo le e puesto los filtros como condensadores y nada lo curioso es que eso no afecta la alimentacion solo a la salida del lm35 quen sera

Desconectado Chaly29

  • Moderador Global
  • DsPIC33
  • *****
  • Mensajes: 4315
Re: ruido en el lm35
« Respuesta #1 en: 11 de Octubre de 2006, 19:35:43 »
Hola electronando, si miraras el datasheet lo solucionarías, el problema es justamente ese capacitor de 100 uF que le as colocado de manera directa a la salida del LM35, este por cuestiones que no vienen al caso te produce auto oscilaciones y esas son las que te perturban la lectura.

Reemplaza el dichoso condensador por una resistencia de 82 ohm en serie con un capacitor de 1uF.

Espero te sea de ayuda. Un saludo.

Atte. CARLOS.
La teoría es cuando se sabe todo y nada funciona. La práctica es cuando todo funciona y nadie sabe por qué.

Desconectado electronando

  • Colaborador
  • PIC18
  • *****
  • Mensajes: 427
Re: ruido en el lm35
« Respuesta #2 en: 11 de Octubre de 2006, 22:16:12 »
gracias chaly lo probare :mrgreen:


 

anything