Autor Tema: Problemas con el CM8870PI  (Leído 3361 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Juanse

  • PIC10
  • *
  • Mensajes: 25
Problemas con el CM8870PI
« en: 17 de Marzo de 2007, 16:36:43 »
Buenas,, estoy teniendo problemas con el CM8870PI, use la confiugracion del grafico, pero no logro que me reconzca las teclas 2, 3, 6, 9 y *,, algúno me puede dar una idea de cual puede ser el problema? gracias.
saludos
Juanse

Desconectado aitopes

  • Moderadores
  • DsPIC33
  • *****
  • Mensajes: 5102
    • uControl
Re: Problemas con el CM8870PI
« Respuesta #1 en: 17 de Marzo de 2007, 17:21:47 »
Hola Juanse!
No conocia ese integrado....¿Es caro?

Tenes la tabla con que digitos en binario corresponden a los tonos que "fallan"?

Si todos son de la forma "1xxx" ,"x1xx", etc. puede ser algun problema de una etapa del chip, o alguna mala soldadura en la placa....

Saludos!
Si cualquier habilidad que aprende un niño será obsoleta antes de que la use, entonces, ¿qué es lo que tiene que aprender? La respuesta es obvia:
La única habilidad competitiva a largo plazo es la habilidad para aprender
“. Seymour Papert

Desconectado Juanse

  • PIC10
  • *
  • Mensajes: 25
Re: Problemas con el CM8870PI
« Respuesta #2 en: 17 de Marzo de 2007, 19:05:28 »
hola, es el CM8870,, lo arme en una protoboad, y ya probe con 2 nuevos,, el tema es que no me reconoce esos tonos, es como si no los presionara

Desconectado Milo

  • PIC16
  • ***
  • Mensajes: 101
Re: Problemas con el CM8870PI
« Respuesta #3 en: 31 de Marzo de 2007, 16:05:40 »

Buennass:

Yo he trabajado con este integrado, no es muy caro aitopes, aquí en España me costo por el euro y medio, si os interesa os puedo pasar el esquema que utilizé, lo monte con un pic16f84, de todas maneras lo saque de internet.

saludos,
"En tanto que haya alguien que crea en una idea, la idea vive" Ortega y Gasset

Desconectado pikman

  • Moderadores
  • PIC24F
  • *****
  • Mensajes: 675
Re: Problemas con el CM8870PI
« Respuesta #4 en: 06 de Abril de 2007, 00:06:14 »
Prueba atenuando el audio, si la señal se distorciona fallan esos digitos, yo lo uso y anda muy bien el HT9170 de holtek que es lo mismo.
saludos
PikMan


 

anything