Autor Tema: Duda sobre fuente de 8A  (Leído 780 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado eto

  • PIC12
  • **
  • Mensajes: 64
    • Programacion y Electronica
Duda sobre fuente de 8A
« en: 20 de Agosto de 2008, 18:26:21 »
Hola a todos entro al foro despues de mucho tiempo, y ya tengo un parde temas pendientes que no he continuado pero es por falta tiempo por algo trabajo que tengo. bueno mis dudas son las siguientes, primero si alguien le toco hacer una fuente de 0-30V a 8A, estube revisando en el buscador y no encontre algo asi, en principio este trabajo es como una ayuda que le hago a un amigo y no me dice para que exactamente es la fuente solo las caracteristicas, pero cosa de el, en fin me puse a hacerla y supuse que seria muy diferente a hacer una de 1A, asi que lo que tengo es lo siguiente (ver la figura), pero al momento de hacerla funcionar en vacio todo bien, pero cuando quiero obtener los 8A o tan solo unos 4A, se cae la tension, y bueno es por el limitador que tiene pero al anular la accion del limitador lo unico que consigo son unos 3.5A como maximo para 8V y 2A para 4v , y despues de algo de tiempo se recalientan los transistores pero se quema solo uno de ellos, alguna vez le paso a alguien algo asi?,y podria comentar a que se debe?

Los transistores Q2, Q5, Q7, Q10 son 2N3055, los transistores Q1, Q4, Q6, Q9, son unos TIP142, VR1 es de 50K, VR2 es de 100k, R9 es de 1 ohm de 10W, no puse la parte del rectificador para no ocupar mucho espacio.

Me olvidaba las pruebas las hago poniendo una resistencia de 1 ohm de 10W, el limitador es Q8 con VR2

No borro mis errores, al contrario los mantengo a la vista para no cometerlos otra vez.

Mi Web

Desconectado doppel

  • Moderadores
  • PIC24H
  • *****
  • Mensajes: 1531
Re: Duda sobre fuente de 8A
« Respuesta #1 en: 20 de Agosto de 2008, 21:03:27 »
Hola Eto!!
te dejo un circuito que anda bien, espero te sirva
saludos

Hernán

" Para ser exitoso no tienes que hacer cosas extraordinarias. Haz cosas ordinarias, extraordinariamente bien "

Desconectado eto

  • PIC12
  • **
  • Mensajes: 64
    • Programacion y Electronica
Re: Duda sobre fuente de 8A
« Respuesta #2 en: 20 de Agosto de 2008, 21:27:22 »
Gracias Hernán, me cae de lujo el circuito, el único inconveniente es que ya tengo armada la placa, no probé con más de 2 A en el protoboard por precuación de no quemarlo mas de lo que ya está, asi que me avente a armarlo para los 8 A que comentaba, y pues viendo más por ahi vi un hilo que hablaba un poco de los disipadores y talvez ese sea el problema creo que el disipador que le puse no es el adecuado, le voy a cambiar por uno un poco mas grande y vere que pasa, pues para seguir un poco el espiritu del foro jejeje :D de hacerlo uno mismo y si no se puede consultar, por eso preguntaba si a alguien le habia pasado algo asi o es que mi diseño esta mal, talvez alguien con más experiencia que yo pueda aclararme esta duda.
De todas maneras voy a probar el diagrama que dejaste pero con mas calma y para uso mio, ya le encontrare utilidad.

off topic: A alguien se le ocurre para que se puede usar una fuente de 30V a 8A ?   :?  personalmente creo que para soldar metal es muy baja la corriente, y para uso comun es demasiada.
No borro mis errores, al contrario los mantengo a la vista para no cometerlos otra vez.

Mi Web


 

anything