Autor Tema: duda con librerias  (Leído 1519 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado piccampa

  • PIC10
  • *
  • Mensajes: 10
duda con librerias
« en: 22 de Enero de 2009, 16:25:08 »
hola que tal
reciban un cordial saludo de mi parte.
mi duda es la siguiente, tengo la version de eagle 5.3.0 y cuando quiero hacer el esquema (schematic) le doy en ADD donde estan los componentes y no me aparece ninguno.
como le hago para que me cargue todas las librerias automaticamente?? o se tiene que hacer de una por una  :shock:

saludos

Desconectado xocas

  • Administrador
  • PIC24H
  • *******
  • Mensajes: 2271
Re: duda con librerias
« Respuesta #1 en: 22 de Enero de 2009, 17:57:35 »
hola

eagle te mostrará las que estén activas, es decir las que muestran un círculo verde a su derecha...

para saber cuales están activas en el panel de control haz click sobre Libraries, es posible que en un descuido las hayas desactivado todas. con un click del botón derecho sobre Libraries verás que es posible activar/desactivar todas a la vez. espero que sea eso...

borré tu otro post ya que era idéntico a este

un saludo

Desconectado piccampa

  • PIC10
  • *
  • Mensajes: 10
Re: duda con librerias
« Respuesta #2 en: 22 de Enero de 2009, 18:21:51 »
hola que tal xocas06

si gracias por tu ayuda. le di click derecho y active todas  :-/ :-/y como soy novato en eagle apenas lo voy a utilizar no sabia ni que hacer, a y gracias por borrar el otro post ese fue un error mio.

saludos


 

anything