Autor Tema: problema con alimentacion negativa  (Leído 910 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado scientist

  • Colaborador
  • PIC24F
  • *****
  • Mensajes: 999
problema con alimentacion negativa
« en: 26 de Abril de 2009, 12:40:39 »
Hola amigos, tengo un problema con la alimentacion de un amplificador instrumental, que necesita alimentacion negativa y positiva, esto +5v y -5v. el problema es que solo dispongo de alimentacion positiva de unos pequeños paneles solares, alguien me puede aconsejar alguna solucion o integrado? saludos
NO le digas a DIOS que tienes un gran problema, dile a tu problema que tienes un GRAN DIOS!!
Alma mia y castillo mio, mi Dios en quien yo confiare....

Desconectado migsantiago

  • Colaborador
  • DsPIC33
  • *****
  • Mensajes: 8257
    • Sitio de MigSantiago
Re: problema con alimentacion negativa
« Respuesta #1 en: 26 de Abril de 2009, 12:52:47 »
Hola Scientist

Yo uso el TC962 para invertir el voltaje positivo de +15V a -15V. Puede entregar hasta 80mA y solo usa 2 capacitores electrolíticos de 10uF.

http://www.microchip.com/wwwproducts/Devices.aspx?dDocName=en010582

También aquí en el foro se mencionó otro similar pero con más corriente de salida.

http://www.todopic.com.ar/foros/index.php?topic=25631.0

Desconectado scientist

  • Colaborador
  • PIC24F
  • *****
  • Mensajes: 999
Re: problema con alimentacion negativa
« Respuesta #2 en: 26 de Abril de 2009, 13:23:20 »
Hola migsantiago, muchas gracias voy a checarlos, a ver como me va, tambien ya cheque este integrado de texas instruments

TPS60400

tambien lleva unos capacitores, y saca el voltaje que necesito, entrega solo 60mA, pero como solo consume 1mA el amplificador, pues yo creo que por este me voy a decidir, saludos
NO le digas a DIOS que tienes un gran problema, dile a tu problema que tienes un GRAN DIOS!!
Alma mia y castillo mio, mi Dios en quien yo confiare....


 

anything