Autor Tema: problema: no me aparecen las librerias  (Leído 9020 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jhozate

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1689
problema: no me aparecen las librerias
« en: 03 de Octubre de 2009, 22:24:03 »
pssss asi es gente...voy a insertar un componente y no me sale nada..pero nada es nada!!! :8} :8}  no me salen las librerias...q podra ser?..
« Última modificación: 03 de Octubre de 2009, 22:26:46 por jhozate »
Ser Colombiano es un Premio, Saludos desde CALI-COLOMBIA

Desconectado martincnc

  • Colaborador
  • PIC18
  • *****
  • Mensajes: 352
Re: problema: no me aparecen las librerias
« Respuesta #1 en: 03 de Octubre de 2009, 22:34:46 »
Hola jhozate .

Suponiendo que las librerias no han sido borradas y que la configuracion del programa esta intacta, proba con ir a la barra de menu del EAGLE -> Library -> Use y abri una libreria para cargarla.

Luego fijate en Add a part si se cargo correctamente. Si llega a funcionar vas a tener que hacer lo mismo con todas las librerias.  :?

Saludos

Desconectado droky

  • Colaborador
  • PIC24F
  • *****
  • Mensajes: 628
    • Diseños radikales libres
Re: problema: no me aparecen las librerias
« Respuesta #2 en: 03 de Octubre de 2009, 22:40:55 »
Hola,
Puede ser que estén todas deseleccionadas para usar.
En la pantalla principal del Eagle, en librerías, haz esto:



Deberian aparecer todos los circulitos verdes y ya tendrás todas funcionando.
Si no es así, revisa tu configuración de directorios.

Salu2
Yo... he visto cosas que vosotros no creeríais... atacar naves en llamas más allá de Orión, he visto rayos C brillar en la oscuridad cerca de la puerta Tannhäuser.
Todos esos momentos se perderán en el tiempo como lágrimas en la lluvia.
Es hora de morir.

Si me buscas en twitter, me tienes por @radikaldesig

Desconectado martincnc

  • Colaborador
  • PIC18
  • *****
  • Mensajes: 352
Re: problema: no me aparecen las librerias
« Respuesta #3 en: 03 de Octubre de 2009, 22:48:22 »
Ya me parecia que tenia que haber una forma mas rapida de cargar las librerias  :oops: . Gracias droky por el dato!

Desconectado jhozate

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1689
Re: problema: no me aparecen las librerias
« Respuesta #4 en: 04 de Octubre de 2009, 11:55:10 »
Gracias por la pronta respuesta..ya aparecieron de nuevo las librerias... :-/ :-/
Ser Colombiano es un Premio, Saludos desde CALI-COLOMBIA

Desconectado turkomac

  • PIC10
  • *
  • Mensajes: 4
Re: problema: no me aparecen las librerias
« Respuesta #5 en: 07 de Mayo de 2013, 12:25:15 »
 :-/ :mrgreen:  gracias totales :D!

Desconectado jeremylf

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1339
Re: problema: no me aparecen las librerias
« Respuesta #6 en: 17 de Octubre de 2013, 22:52:21 »
Hola,
Puede ser que estén todas deseleccionadas para usar.
En la pantalla principal del Eagle, en librerías, haz esto:



Deberian aparecer todos los circulitos verdes y ya tendrás todas funcionando.
Si no es así, revisa tu configuración de directorios.

Salu2
Ya no se ve el gif y tengo el mismo problema =(


EDITO:
Ya, en la pantalla principal de Eagle, en librerias,  di click derecho ahi mismo y click a Use all. Ahora ya salen  ((:-))   Supongo que eso salía en el gif
« Última modificación: 17 de Octubre de 2013, 22:56:20 por jeremylf »


 

anything