Autor Tema: Problemas entre EAGLE3D y EAGLE 5.6/7 en WIN7  (Leído 2345 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado cdrpo

  • PIC18
  • ****
  • Mensajes: 317
Problemas entre EAGLE3D y EAGLE 5.6/7 en WIN7
« en: 01 de Febrero de 2010, 18:17:53 »
Hola,

 :( he tenido problemas al correr la ULP de EAGLE3D con EAGLE 5.6 o 5.7 en win7, al ejecutar 3D41.ulp me arroja el siguiente mensaje "permission denied"

Por favor me dicen si les sucede lo mismo

Gracias


Desconectado migsantiago

  • Colaborador
  • DsPIC33
  • *****
  • Mensajes: 8257
    • Sitio de MigSantiago
Re: Problemas entre EAGLE3D y EAGLE 5.6/7 en WIN7
« Respuesta #1 en: 01 de Febrero de 2010, 18:37:31 »
No uso Eagle pero es un problema común el que tienes.

Sólo debes reinstalar el software con permisos de administrador (click derecho, Ejecutar como Administrador).

Desconectado cdrpo

  • PIC18
  • ****
  • Mensajes: 317
Re: Problemas entre EAGLE3D y EAGLE 5.6/7 en WIN7
« Respuesta #2 en: 01 de Febrero de 2010, 20:19:02 »
Iniciando EAGLE como administrador algunas ULPs me trabajan pero la ULP de EAGLE3D (3D41.ulp) no.

El mensaje completo al correr 3D41.ulp es:

Can't open 'C:EAGLE/5.7/projects/board01'
permission denied


Este mensaje se repite n veces dependiendo del numero de paquetes presentes en el board :(

Desconectado migsantiago

  • Colaborador
  • DsPIC33
  • *****
  • Mensajes: 8257
    • Sitio de MigSantiago
Re: Problemas entre EAGLE3D y EAGLE 5.6/7 en WIN7
« Respuesta #3 en: 01 de Febrero de 2010, 21:20:11 »
Talvez te falte poner la diagonal

Código: [Seleccionar]
'C:/EAGLE/5.7/projects/board01'
o talvez debas ponerla invertida \

¿Probaste resinstalando con Ejecutar como Administrador?