Autor Tema: Tiristor en libreria de Eagle  (Leído 2214 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado jubiloso

  • PIC12
  • **
  • Mensajes: 61
Tiristor en libreria de Eagle
« en: 14 de Julio de 2010, 20:43:53 »
Estoy buscando un tiristor (como el 2N6075) pero que sea  para 15V y aproximadamente para 60  ó  70W, POR FAVOR, alguien puede decirme cual puede ser y si está en la librería de Eagle y donde, GRACIAS y saludos para todos.

Desconectado todopic

  • Administrador
  • DsPIC30
  • *******
  • Mensajes: 3492
    • http://www.todopicelectronica.com.ar
Re: Tiristor en libreria de Eagle
« Respuesta #1 en: 15 de Julio de 2010, 01:51:08 »
Hola, ese tiristor, segun su hoja de datos, es para 4 amper..
http://pdf1.alldatasheet.com/datasheet-pdf/view/124690/CENTRAL/2N6075.html
por lo que, al alimentar con 15 voltios, obtendras una potencia de 60w como necesitas... pero estara "ajuntado"...
por otro lado, el encapsulado es similar a un transistor BD140... que podrias emplear para el impreso....

Saludos

Norberto
Firmat - Santa Fe - Argentina

www.TodoPic.net

Solo se tiran piedras, al arbol que tiene frutos...

Desconectado jubiloso

  • PIC12
  • **
  • Mensajes: 61
Re: Tiristor en libreria de Eagle
« Respuesta #2 en: 15 de Julio de 2010, 09:52:21 »
Gracias por contestar,  me equivoque en el componente, NO es un tiristor, ES un triac, no obstante pongo el circuito correspondiente.

Desconectado todopic

  • Administrador
  • DsPIC30
  • *******
  • Mensajes: 3492
    • http://www.todopicelectronica.com.ar
Re: Tiristor en libreria de Eagle
« Respuesta #3 en: 15 de Julio de 2010, 13:13:51 »
Hola ,afinando el lapiz, el triac es en realidad un tiristor bidireccional (dos tiristores en oposicion)
para ese circuito, puedes emplear cualquir BT137/138 y te funcionarà bien....

Saludos!

Norberto
Firmat - Santa Fe - Argentina

www.TodoPic.net

Solo se tiran piedras, al arbol que tiene frutos...

Desconectado jubiloso

  • PIC12
  • **
  • Mensajes: 61
Re: Tiristor en libreria de Eagle
« Respuesta #4 en: 15 de Julio de 2010, 19:38:13 »
Gracias todopic, creo que el problema está solucionado, tomo nota del BT137/138