Autor Tema: alimentar a circuito con alta impedancia de entrada  (Leído 1421 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado loverman24

  • PIC12
  • **
  • Mensajes: 66
alimentar a circuito con alta impedancia de entrada
« en: 03 de Febrero de 2006, 03:32:00 »
Vereis, estoy haciendo mi proyecto fin de carrera y cuando ya pensaba que lo iba a terminar me surge este gran problema.

Resulta que tengo hecho un circuito que trabaja con potenciometros, y otro circuito que lo va a alimentar, una fuente constante de 15 y 5 V. Pues bien, al conectar ambos comprobe con horror que la tension se me venia abajo, no puede con el circuito a alimentar.

Hice mediciones y vi que la impedancia tanto en la entrada de 5 como la de 15 rondan los 3.50 Mohms, y que la alimentacion en vacio funcionaba bien, entonces he supuesto que mi fuente no puede con el circuito. Ahora bien, como co.o arreglo esto?

Lo unico que se me ocurre es cambiar los trafos de 9 y 24 V de 2.4VA y 2.8VA cada uno a algunos de mas potencia, eso me seriviria????

Para informaros, el resto del circuito de alimentacion es el siguiente:

tras su trafo correspondiente diodo en puente, un condesador electrolitico de 35V, el regulador de tension, un condensador ceramico de 100u y al final otro mas electrolitico de 100u.

Por favor que alguien me ayude!!

Gracias

Un saludo

Desconectado Chaly29

  • Moderador Global
  • DsPIC33
  • *****
  • Mensajes: 4315
RE: alimentar a circuito con alta impedancia de entrada
« Respuesta #1 en: 03 de Febrero de 2006, 04:11:00 »
Hola loverman24, lo que tu comentas no tiene sentido, si con los trafos alimentas solo 2 potenciómetro, y el circuito tiene una impedancia de 3.5 mega-ohms tan solo un trafo sobraría para alimentar vario de esos circuitos a la ves.

Por otro lado al trafo de 24 volts le pondría por seguridad condensadores de 50V ya que los de 35v van un poco ajustados.

Fíjate si no tienes nada mas conectado para que esos trafos lo alimenten, por otro lado es difícil de conseguir potenciómetro de 3.5 mega-ohms, por lo que estimo que tu no debes de estar midiendo la impedancia total de la carga del trafo, ya que solo este potenciómetro conectado entre el (+) y el (-) de la fuente ya seria motivo para que la carga o impedancia tuviese ese valor, luego si tienes mas elementos en paralelo con este la impedancia será menor.

Revisa bien tu circuito, en lo posible trata de postear un esquema del mismo para poder ayudarte de manera más fehaciente.

Suerte.

Atte. CARLOS

La teoría es cuando se sabe todo y nada funciona. La práctica es cuando todo funciona y nadie sabe por qué.

Desconectado loverman24

  • PIC12
  • **
  • Mensajes: 66
RE: alimentar a circuito con alta impedancia de entrada
« Respuesta #2 en: 03 de Febrero de 2006, 05:03:00 »
Gracias por contestar tan rapido, bien, es cierto que ademas de los potenciometros tengo conectados mas componentes, concretamente un AO, y ese ha sido el problema, probe a quitarlo, y la fuente no caia, por lo que por logica la culpa es del operacional.

Lo sustitui y efectivamente, ya tira. Supongo que estaria defectuoso y me haria algun corto, por lo que la fuente caia.

Muchas gracias por tu interes, en cuanto me surja algo mas (espero q no) volvere a incordiar.

Gracias

Un saludo  

Desconectado Chaly29

  • Moderador Global
  • DsPIC33
  • *****
  • Mensajes: 4315
RE: alimentar a circuito con alta impedancia de entrada
« Respuesta #3 en: 03 de Febrero de 2006, 06:19:00 »
Hola loverman24, me alegro que hayas solucionado el problema, en la medida que podamos te ayudaremos, o sea que no será molestia.

Suerte, un saludo.

Atte. CARLOS

La teoría es cuando se sabe todo y nada funciona. La práctica es cuando todo funciona y nadie sabe por qué.


 

anything