Autor Tema: Amplificador Clase A no Pita.  (Leído 2314 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado pic_gtv

  • PIC10
  • *
  • Mensajes: 13
Amplificador Clase A no Pita.
« en: 02 de Diciembre de 2010, 20:02:40 »
Hola Grupo
   Estoy realizando un proyecto en el cual necesito regular una tensión entre + 250V y - 250V, se me ocurrió hacer un amplificador Clase A, pero al simularlo en Proteus no me funciona.



   Si utilizo solo la parte positiva o solo la parte negativa funciona correctamente, sin embargo las dos partes juntas soy incapaz de hacerlas funcionar. El problema se presenta en que si la salida es positiva también se activa la parte negativa y se produce un corto en la salida.
Os dejo el esquema y cualquier ayuda será buena
Gracias

Desconectado Modulay

  • Moderadores
  • DsPIC30
  • *****
  • Mensajes: 2651
Re: Amplificador Clase A no Pita.
« Respuesta #1 en: 03 de Diciembre de 2010, 03:20:36 »
Que yo sepa, en los clase A, ambos transistores de salida conducen durante todo el ciclo de la señal, por lo que se no trata de un mal funcionamiento ¿no?

Desconectado AngelGris

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 2480
Re: Amplificador Clase A no Pita.
« Respuesta #2 en: 03 de Diciembre de 2010, 10:17:40 »
Que yo sepa, en los clase A, ambos transistores de salida conducen durante todo el ciclo de la señal, por lo que se no trata de un mal funcionamiento ¿no?

  Es cierto el Clase A conducen siempre. De esa manera aseguran que no se utilice parte de la señal para polarizar los transistores y evitar la famosa distorsión por cruce.
De vez en cuando la vida
nos besa en la boca
y a colores se despliega
como un atlas

Desconectado Modulay

  • Moderadores
  • DsPIC30
  • *****
  • Mensajes: 2651
Re: Amplificador Clase A no Pita.
« Respuesta #3 en: 03 de Diciembre de 2010, 12:51:29 »
No obstante, ahora que me fijo, no veo por ese esquema ningún par de transistores que me recuerde a la clase A...En todo caso veo etapas clase B y quizá clase AB. Esas si que conducen durante medio periodo de la señal

Desconectado pic_gtv

  • PIC10
  • *
  • Mensajes: 13
Re: Amplificador Clase A no Pita.
« Respuesta #4 en: 03 de Diciembre de 2010, 14:02:57 »
Mi intencion es un clase AB, el problema esta en que conduce tanto en la parte positiva como en la negativa, pero no entiendo el porque. Estoy empezando a dudar del ISIS pero me temo más que el problema lo tengo en algo que no me doy cuenta.

Por otro lado no se me ocurre otra forma de conseguir con una señal de 0-5 V una salida de -250 a +250. La aplicación final es algo parecido a una fuente de alimentación programable gobernada por un PIC  o DSPIC

Se puede agregar el fichero de PROTEUS en el foro para que lo podáis simular y ver el problema

Gracias