Autor Tema: pregunta Enfora 1218  (Leído 1813 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Aldo.Risso

  • PIC10
  • *
  • Mensajes: 2
pregunta Enfora 1218
« en: 22 de Febrero de 2012, 17:04:47 »
hola foreros de todotopic
me presento me llamo Aldo Risso soy de Temuco-Chile
y investigando e investigando llegue a este foro en busca de ayuda.
les cuento:
tengo un modem enfora 1218
el cual manejo con comando AT con el programa Hypertermina, he logrado enviar msj de texto a celulares (no puedo hacer llamadas ya que el chip es solo de datos)
pero lo que no he podido hacer es conectar el modem a uns ervidor.
les cuento trabajo en una empresa de elctricidad y necesito conectar el modem enfora a un medidor el cual me envie la información de tal medidor, lo quiero hacer ya sea via msj mail, o que me envié la información a un servidor (la empresa consta con servidores) he implementado los siguientes comandos hasta el momento sin ninguna respuesta.

at%cgppp=3
at%cgpco=1,"entelpcs,entelpcs",1
at%cgreg=1
at$areg=2
at+cgdcont=1,"ip","intelnet.entelpcs.cl","",0,0
at$hostif=2
at$active=1
at%tcpapi=1
at$friend=1,1,"IP DEL SERVIDOR",PUERTO,1
at$padsrc=PUERTO
at$paddst="IP DEL SERVIDOR",PUERTO
at$mdmid="NOMBRE"
ATX1
AT&W
at$reset
at+cgpaddr

les cuento en el manual en la ultima parte donde ingresamos el at+cgpaddr envía de vuelta la dirección ip asignada pero a mi no me envía nada, se queda ahí esperando no envía ok error nada.

lo otro (suponiendo que esta todo listo) al configurar este modem después tengo solamente que ir al medidor y conectarlo para que el enfora me envie los datos al servidor?

y por ultimo hay otra mejor manera de poder sacar información de un medidor y que me lo envié a la oficina ya sea vía internet o llamada de datos


pd: estaré fallando al tener un chip que no puede efectuar llamadas ya que es solo de datos y por eso no puedo establecer la comunicacional?

Desconectado Aldo.Risso

  • PIC10
  • *
  • Mensajes: 2
Re: pregunta Enfora 1218
« Respuesta #1 en: 23 de Febrero de 2012, 09:49:01 »
+IPR= 9600, cuando pongo at+ipr=115200 no puedo ingresar ningún comando.
y tengo que reiniciar la conexión por lo cual solo puedo trabajar con 9600.


 

anything