Autor Tema: TRIAC con inducción  (Leído 776 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado kidpic

  • PIC16
  • ***
  • Mensajes: 211
TRIAC con inducción
« en: 07 de Septiembre de 2016, 19:27:54 »
Muy buenas tardes! les escribo debido a que estoy trabajando con un MOC 3021 y un triac BTB08. Lo que me esta sucediendo es que la lampara 220 V 50 Hz de 100 w esta encendida y titila cuando el triac no esta disparado. Cuando el MOC dispara el triac esta lámpara brila aún más y deja de titilar. Lo que puede estar sucediendo a mi parecer es que la lámpara se prende por inducción cdo debería estar apagada. La pregunta es que se podría hacer para eliminar esa supuesta inducción. Gracias!!!
Si quieres trascender..., enseña humildemente  lo que sabes.

Desconectado Chaly29

  • Moderador Global
  • DsPIC33
  • *****
  • Mensajes: 4315
Re:TRIAC con inducción
« Respuesta #1 en: 08 de Septiembre de 2016, 08:17:52 »
Hola kidpic, deberías de postear el circuito que estas usando para manejar el triac (todo a partir del MOC), pero difícil es que el triac se dispare por inducción cuando lo que comandas es resistivo.

Un saludo.

Atte. CARLOS.

La teoría es cuando se sabe todo y nada funciona. La práctica es cuando todo funciona y nadie sabe por qué.

Desconectado luismh

  • PIC16
  • ***
  • Mensajes: 149
Re:TRIAC con inducción
« Respuesta #2 en: 08 de Septiembre de 2016, 08:53:17 »
La lámpara es un tubo fluorescente?

Desconectado kidpic

  • PIC16
  • ***
  • Mensajes: 211
Re:TRIAC con inducción
« Respuesta #3 en: 09 de Septiembre de 2016, 10:02:30 »
Arreglado muchachos. Había una conexión equivocada.
Muchas gracias!!.
Tener muy en cuenta las salidas del moc. ( la pata cinco no se conecta. solo la cuatro y seis. por error estaban la 4 y 5)
Si quieres trascender..., enseña humildemente  lo que sabes.


 

anything