Autor Tema: Busco info DNA1001 y DNA1002  (Leído 646 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado AcoranTf

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1076
Busco info DNA1001 y DNA1002
« en: 01 de Febrero de 2017, 09:58:01 »
Ando intentando reparar una fuente ATX de una minitorre y lleva los integrados DNA1001 y DNA1002. Pero no encuentro ninguna informacion en internet sobre esos CI, tan solo unos esquemas parciales y que no me sirven de nada.
El problema que tiene la fuente es que esta permanentemente en proteccion. Al principio arrancaba a veces sin carga, pero al conectarle alguna carga entraba en proteccion, pero ahora no se que paso y se quedo permanentemente en proteccion.
La fuente en si funciona perfectamente, si anulo la proteccion. Los voltajes son correctos y dan la intensidad correspondiente, pero no me fio de dejarla asi con las protecciones desactivadas.
¿Alguien tiene info de estos CI's, o quizas el esquema de la fuente?. El modelo de fuente es: Delta Electronics DPS-250AB-7.

Saludos.

Desconectado Chaly29

  • Moderador Global
  • DsPIC33
  • *****
  • Mensajes: 4315
Re:Busco info DNA1001 y DNA1002
« Respuesta #1 en: 01 de Febrero de 2017, 22:07:02 »
Hola AcoranTf, y no has revisado los componentes de la parte de protección, muchas veces los diodos se ponen en un estado "intermedio" y al multímetro parecen bueno y funcionalmente están dañados.

Un saludo.

Atte. CARLOS.

La teoría es cuando se sabe todo y nada funciona. La práctica es cuando todo funciona y nadie sabe por qué.

Desconectado AcoranTf

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1076
Re:Busco info DNA1001 y DNA1002
« Respuesta #2 en: 02 de Febrero de 2017, 11:30:42 »
Carlos he revisado todo lo que parece evidente, el problema es que esta fuente es muy compleja. En la parte de proteccion, aparte del DNA1002, que es el supervisor de voltajes, lleva un LM393 y un LM324, o sea seis operacionales mas el propio DNA1002. Todo ello en una plaquita adicional a la principal y con un monton de componentes SMD.

Saludos.

Desconectado Chaly29

  • Moderador Global
  • DsPIC33
  • *****
  • Mensajes: 4315
Re:Busco info DNA1001 y DNA1002
« Respuesta #3 en: 02 de Febrero de 2017, 15:13:26 »
Hola AcoranTf, te entiendo, pero la parte de sensado de corriente, o sea lo que a vos te interesa, son prácticamente todas iguales, busca el trafo de pulsos, el que conmuta los BJT/MOSFET principales y sigue todo su primario, en el mismo hay varios diodos (por lo general 1N4148) y estos normalmente son los que acarrean el problema que te comento.

Espero te sea de ayuda.

Un saludo.

Atte. CARLOS.

La teoría es cuando se sabe todo y nada funciona. La práctica es cuando todo funciona y nadie sabe por qué.

Desconectado stk500

  • Moderadores
  • DsPIC33
  • *****
  • Mensajes: 4854
Re:Busco info DNA1001 y DNA1002
« Respuesta #4 en: 02 de Febrero de 2017, 16:18:57 »
a ver si te sirve esta, https://elektrotanya.com/delta_dps-245bp.pdf/download.html   donde pone PROSECCING debe que ponga Get manual

y buscate mejor Service manual, tal como lo escribo

Saludos

Desconectado AcoranTf

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1076
Re:Busco info DNA1001 y DNA1002
« Respuesta #5 en: 02 de Febrero de 2017, 17:03:20 »
Carlos voy a mirar lo que dices a ver si consigo algo.
STK500, gracias por el enlace, aunque no me sirve para esta fuente, guardare el esquema en mi coleccion por si algun dia me fuese util.

Saludos.

Desconectado AcoranTf

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1076
Re:Busco info DNA1001 y DNA1002
« Respuesta #6 en: 02 de Febrero de 2017, 22:17:30 »
Carlos una vez revisado lo que me indicabas, que por cierto ya lo habia mirado y no me acordaba, no existe transfo para atacar los transistores de potencia. Solo lleva un MosFet y es controlado directamente por el DNA1001 en cuyo source lleva una resistencia de 0,18 Ohm para sensar la corriente. Pero no es por ahi que corta la proteccion, sino por el pin 10 del DNA1001, a traves de un opto que a su vez viene del pin 1 del DNA1002. Siendo este CI un supervisor de voltaje y estando todos los voltajes correctos, solo me queda pensar que sea el propio DNA1002 o alguno de los componentes a su alrededor. Pero como ya dije antes, ese CI esta incluido en una plaquita donde ademas hay un LM393 y un LM324, ademas de muchos componentes SMD y que tiene nada mas y nada menos que 17 pines hacia la placa principal.
Como ademas no hay informacion de los dichosos DNA1001 y 1002, considero que no merece la pena complicarse la vida, ya que he visto que venden una fuente sustituta de la original en Ebay por unos 30 €. El empeño en repararla era por ser de un tamaño mas pequeño que el estandard y no poderse montar una normal en la semitorre, pero a la vista de todo lo explicado, me doy por vencido y aconsejare a mi amigo que pida una fuente nueva.
Gracias a todos los que habeis intentado ayudarme.

Saludos.