Autor Tema: Histeresis y activación de rele.  (Leído 649 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado micro_pepe

  • Moderadores
  • DsPIC30
  • *****
  • Mensajes: 3047
Histeresis y activación de rele.
« en: 17 de Julio de 2017, 18:05:37 »
He montado el circuitillo de la figura, la idea es excitar un ventilador con Q2 cuando se sobrepase la temperatura de un disipador, y apagarlo cuando baje con una histeresis fijada por R8, esto sin problemas. Ahora, con el otro transistor, Q1, la idea es activar un relé para usarlo como una protección cuando se llegue a unos 80ºC, el problema es que cuando se excita no lo hace de golpe, se escucha un pequeño zumbido durante un segundo mas o menos, y luego queda conectado, al bajar la temperatura se abre bien, sin hacer zumbidos, ¿alguna idea de solucionarlo?


* termo.png
(20.15 kB, 1652x1146 - visto 184 veces)


Gracias, un saludo!!!
Se obtiene más en dos meses interesandose por los demás, que en dos años tratando de que los demás se interesen por ti.

新年快乐     的好奇心的猫死亡

Desconectado Ledo

  • PIC10
  • *
  • Mensajes: 19
Re:Histeresis y activación de rele.
« Respuesta #1 en: 17 de Julio de 2017, 18:17:37 »
Tienes que usar retroalimentación positiva.
Prueba conectando el operacional como un Smith Trigger

Saludos,
Ledo

Desconectado micro_pepe

  • Moderadores
  • DsPIC30
  • *****
  • Mensajes: 3047
Re:Histeresis y activación de rele.
« Respuesta #2 en: 17 de Julio de 2017, 19:25:39 »
Tienes que usar retroalimentación positiva.
Prueba conectando el operacional como un Smith Trigger

Saludos,
Ledo

Pues tienes razón, esa configuración que tengo no es la de un Trigger-Smith, copie el circuito de un esquema de Internet, me fié y diseñé un PCB sin probarlo antes.

Lo he solucionado, o parcheado, poniendo un LM358N como operacional, y cambiando R11 por una de 4k7.

Gracias, un saludo!!!
Se obtiene más en dos meses interesandose por los demás, que en dos años tratando de que los demás se interesen por ti.

新年快乐     的好奇心的猫死亡