Autor Tema: problemas con mecanizado  (Leído 219 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado lucho1804

  • PIC10
  • *
  • Mensajes: 4
problemas con mecanizado
« en: 26 de Julio de 2017, 18:10:54 »
Hola a todos, me presento soy nuevo en el foro, y en el mundo del cnc,tengo una cnc de tres ejes,  les consulto a ver si  me pueden ayudar trabajo con mdf y el problema que tengo es que al terminar de mecanizar me deja una marca como si el husillo no frena bien al llegar al final del mecanizado trabajo con Artcam2011 y luego mach3 ya baje los valores de avance y carga en artcam y igual sigue el problema agradeceria si me pueden dar unos consejos simples ya que soy nuevo y no domino los términos que emplean ustedes que ya estan prácticos en el tema desde ya muchas gracias.

« Última modificación: 26 de Julio de 2017, 20:47:45 por lucho1804 »

Desconectado juaperser1

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 2367
Re:problemas con mecanizado
« Respuesta #1 en: 27 de Julio de 2017, 07:39:20 »
¿Es una maquina buena? Yo no estoy muy metido en el mundo de la configuracion de esas maquinas, pero al usarlas nunca he tenido ese problema.

¿Los ficheros de corte son correctos? es decir que no estan mal en el diseño ¿no¿

un saludo
Visita mi canal para aprender sobre electrónica y programación:

https://www.youtube.com/channel/UCxOYHcAMLCVEtZEvGgPQ6Vw

Desconectado lucho1804

  • PIC10
  • *
  • Mensajes: 4
Re:problemas con mecanizado
« Respuesta #2 en: 27 de Julio de 2017, 10:33:40 »
hola gracias por responderme, mira no es una maquina uh pero hasta ahora no fallo nunca, mi preocupacion es si este problema puede estar mal configurado  Artcam o  Mach3 y es por eso que yo noto al mirar los videos en youtube que los otros cnc al llegar al final del mecanizado es como que disminuyen la velocidad en cambio este no termina a la misma velocidad que realizo todo el mecanizado en Artcam la velocidades que puse son 15000RPM velocidad de avance 850mm/min y carga 180 mm/min le da una mejor terminación en las esquinas pero cuando termina hace lo que te mostre no se si puede ser la velocidad de los motores en mach3 la verdad que con mi poco conocimiento sobre el tema no se que hacer y pido ayuda gracias.


Desconectado seba806

  • PIC10
  • *
  • Mensajes: 1
Re:problemas con mecanizado
« Respuesta #3 en: 09 de Septiembre de 2017, 19:16:37 »
Me parece un problema de diseño , tenes compensación interior?

Desconectado lucho1804

  • PIC10
  • *
  • Mensajes: 4
Re:problemas con mecanizado
« Respuesta #4 en: 10 de Septiembre de 2017, 22:01:08 »
gracias por tu respuesta a que te refieres cuando me decis si tengo compensación a la opción que tiene Artcam cuando seleccionas movimientos de entrada y salida

Desconectado EdoNork

  • Colaborador
  • PIC24F
  • *****
  • Mensajes: 537
    • ElektroQuark
Re:problemas con mecanizado
« Respuesta #5 en: 11 de Septiembre de 2017, 02:23:55 »
Parece que para en la posición del centro de la fresa, no de su diámetro.
¿Tienes bien configurada la herramienta que está utilizando?
Mi blog sobre electrónica y cosillas afines: www.elektroquark.com
EQVideo en Youtube
El foro de KiCad en castellano.
Mi librería para KiCAD ¡AQUÍ!

Desconectado lucho1804

  • PIC10
  • *
  • Mensajes: 4
Re:problemas con mecanizado
« Respuesta #6 en: 11 de Septiembre de 2017, 17:57:50 »
para una fresa de dos labios de 3 MM el avance 1200 y para la carga 220 la velocidad de giro RPM  como es un router bosch lo pongo el la anteultimo regulacion asi no quema la fresa calculo que esta en 20000 vueltas