Autor Tema: ¿Como hacer que se ejecute la ultima version del IDE?  (Leído 260 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado AcoranTf

  • Colaborador
  • PIC24H
  • *****
  • Mensajes: 1079
¿Como hacer que se ejecute la ultima version del IDE?
« en: 16 de Abril de 2020, 15:24:23 »
Buenas tardes gente, una preguntilla:
Instale la version 1.8.12 del IDE, antes tenia la 1.8.9. Funciona bien si lo abro desde el lanzador del escritorio, o boton derecho => abrir con => Arduino_1.8.12. Pero si pico dos veces en el sketch, se abre con el 1.8.9.
He mirado en preferences.txt y no veo como cambiarlo.
¿Alguien sabe y me orienta?.
Gracias.

P.D.: trabajo con Linux.

Saludos.


 

anything