Autor Tema: problemas con sonda lambda  (Leído 2354 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado quirogaareal

  • PIC16
  • ***
  • Mensajes: 180
problemas con sonda lambda
« en: 26 de Marzo de 2007, 18:31:21 »
Tengo inconvenientes con una sonda lambda, mas precisamente con su amplificador, ocurre que tiene 6 hilos 2 de los cuales son alimentación (12V de batería) y los otros 4 son 1) lambda 2)afr, 3)calibración , 4)masa digital.

Cuando la conectamos un tiempo  marca bien en un reloj que tiene para tal fin y también tomamos dalos , fundamentalmente de la señal de lambda que mandamos a una centralina y luego de ahí descargamos los datos pero esa señal dura …lo que un pedo en la mano (….con el perdón de la expresión pero es así) a la 2da o 3era arrancada del auto  , esas 4 señales que van a la centralina dejan e transmitir la tensión cae a 0V cuando es aprox de 1,3V y eso me pasa en las sondas e los 3 autos ,  ¿será que tengo que unir la masa digital con la masa de la batería? ¿s quemara por diferencia de potencial de las masas? (la centralina tiene la masa conectada a la batería ) y es por eso que se queman esas salidas…debido a que no son comunes las masas?(un detalle los amplificadores son sellados y no puedo abrirlos).
No se si sera la vibracion que los destruye tambien pero eso ya viene diseñado para resistir vibraciones .

¿Qué les parece? ¿alguna sugerencia?

PD: Asi como el tratamiento de interferencias charly no hay alguna publicacion con respecto al tratamiento de vibraciones?
Recuerda : Si una mujer te ama de verdad no te pedira ni Matrimonio, Ni concubinato , Ni hijos, No te mentira , ni buscara que cambies de opinion con respecto a las tres primeras opciones.

Saludos

desde Cordoba Argentina

Desconectado gauchosuizo

  • Colaborador
  • PIC18
  • *****
  • Mensajes: 457
Re: problemas con sonda lambda
« Respuesta #1 en: 27 de Marzo de 2007, 03:20:46 »
hola,

no podes poner la marca de la sonda lambda, para ver si se consigue un poco mas de informacion.
Saludos desde Suiza, Pablo.

Desconectado quirogaareal

  • PIC16
  • ***
  • Mensajes: 180
Re: problemas con sonda lambda
« Respuesta #2 en: 27 de Marzo de 2007, 09:58:16 »
Mira para serte sincero la sonda es bosch , pero noes la sonda es el amplificador que vende Berta (otra empresa dedicada a automovilismo) , son los amplificadores que vienen en los wolskwagen bora 1.8T. estos amplificadores vienen con un display de 3 numeros marca innovate. y no es problema de la sonda ya que probamos 3 sondas nuevas con el mismo resultado
Francamente esos son los unicos datos que tengo.   
Recuerda : Si una mujer te ama de verdad no te pedira ni Matrimonio, Ni concubinato , Ni hijos, No te mentira , ni buscara que cambies de opinion con respecto a las tres primeras opciones.

Saludos

desde Cordoba Argentina

Desconectado quirogaareal

  • PIC16
  • ***
  • Mensajes: 180
Re: problemas con sonda lambda
« Respuesta #3 en: 27 de Marzo de 2007, 20:47:31 »
Bien ya esta una parte de la solucion el inconveniente esta en la instalacion electrica del auto , ahy colgadas demasiadas cosas de esta asi que conectando la sonda a la bateria derecho el relojito marca de 10   pero aun las otras 3 señales digitales lambda afr  y la mas digital siguen sin marcar ...espero que no esten quemadas
Recuerda : Si una mujer te ama de verdad no te pedira ni Matrimonio, Ni concubinato , Ni hijos, No te mentira , ni buscara que cambies de opinion con respecto a las tres primeras opciones.

Saludos

desde Cordoba Argentina

Desconectado quirogaareal

  • PIC16
  • ***
  • Mensajes: 180
Re: problemas con sonda lambda
« Respuesta #4 en: 31 de Marzo de 2007, 11:47:24 »
Hola :

Mira ca encontre la marca es el amplificador de sonda lambda de banda ancha innovate , todo indica segun su foro que las tres entradas estan fritas(quemadas) en el foro indican que ahora en el nuevo diseño estan protegidas.

Asi que me parece que no quea otra que mndar a repararlas.
Con respesto al inconveniente se genero por un tema de masa segun se comenta en el foro asi que en la semana que viene me tendre que poner a buscar como encontrar el cable de masa que esta quemado ya que es ese el problema.

Recuerda : Si una mujer te ama de verdad no te pedira ni Matrimonio, Ni concubinato , Ni hijos, No te mentira , ni buscara que cambies de opinion con respecto a las tres primeras opciones.

Saludos

desde Cordoba Argentina

Desconectado quirogaareal

  • PIC16
  • ***
  • Mensajes: 180
Re: problemas con sonda lambda
« Respuesta #5 en: 09 de Abril de 2007, 19:57:37 »
Tal cual se esperaba las salidas analogicas estaban quemadas.
Ya veremos como arreglarlo............
Recuerda : Si una mujer te ama de verdad no te pedira ni Matrimonio, Ni concubinato , Ni hijos, No te mentira , ni buscara que cambies de opinion con respecto a las tres primeras opciones.

Saludos

desde Cordoba Argentina


 

anything