Autor Tema: Problema con apertura de .SCH y .BRD en Eagle 5.3.0  (Leído 3779 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Arlequin

  • Colaborador
  • PIC18
  • *****
  • Mensajes: 340
Problema con apertura de .SCH y .BRD en Eagle 5.3.0
« en: 06 de Enero de 2009, 23:48:31 »
Amigos, a ver si a alguien le ha pasado esto con la versión 5.3.0.

El tema es que diseñé el esquemático de un circuito y parte de la PCB, lo guardé y hasta allí todo Ok, pero resulta que cuando los quiero abrir me tira el error:

"Invalid data in file C:\xxxxxxxx.sch"  y lo mismo para el archivo brd.

He probado varias cosas para solucionar esto y nada. (Será un bug?)

Alguien tiene alguna idea de que puede estar pasando?

Gracias
¡¡Ex - c3poa!!            ---       Collapsing New People

Desconectado Arlequin

  • Colaborador
  • PIC18
  • *****
  • Mensajes: 340
Re: Problema con apertura de .SCH y .BRD en Eagle 5.3.0
« Respuesta #1 en: 10 de Enero de 2009, 14:36:39 »
Parece que puede ser un bug la cosa, ya que el problema viene debido a la modificación de componentes. Probé crear un nuevo esquemático, le agrego algún componente, al cual le cambio el valor (p.e. BC547 a BC548), lo guardo y allí se arma la podrida, no se habré más el archivo. Lo mismo sucede con las librerías, probé de modificar alguna y luego queda corrupta.

De momento seguiré con la 4.16r2 que va OK, mientras encuentro alguna solución.


Saludos a todos.
¡¡Ex - c3poa!!            ---       Collapsing New People


 

anything