Autor Tema: Problemas con intrumentos de medición  (Leído 9030 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado solapower

  • Colaborador
  • PIC16
  • *****
  • Mensajes: 209
Re: Problemas con intrumentos de medición
« Respuesta #30 en: 24 de Noviembre de 2010, 16:06:03 »
Ha sido un placer

Saludos

Desconectado nahumof

  • PIC10
  • *
  • Mensajes: 24
Re: Problemas con intrumentos de medición
« Respuesta #31 en: 13 de Abril de 2011, 02:07:31 »
hola a todos
 acabo de adquirir el osciloscopio UNI-T UTD2102CEL y tengo todo el dia intentando conectarlo a mi PC con win 7 como sabemos el soporte de la pagina y del vendedor son malos, el cd en chino manual en chino.

baje el soft y el manual de la pagina pero no quiere jalar en win7 ya trate de correr el instalador de driver con compatiblida y no... baje el soft de solapowery no, baje otras 10 recomendaciones y no funciona, tampco el driver de nocturno...

en dispocitivos me dice que es el CH374 el instalador m e dice driver install failure y a manita no reconoce.

no se qu hacer,algun idea
saludos y gracias :(

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17780
    • MicroPIC
Re: Problemas con intrumentos de medición
« Respuesta #32 en: 13 de Abril de 2011, 02:09:56 »
Inténtalo, dale alguna vuelta, porque al final funciona.
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado nahumof

  • PIC10
  • *
  • Mensajes: 24
Re: Problemas con intrumentos de medición
« Respuesta #33 en: 13 de Abril de 2011, 02:34:35 »
hay nocturno...javascript:moreSmileys();

ya intete de todo :8} nomas na...ya hasta encontreuna version del la interfaz diferente...sigues con vista???
algun tip.
saludos

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17780
    • MicroPIC
Re: Problemas con intrumentos de medición
« Respuesta #34 en: 13 de Abril de 2011, 02:40:58 »
No, utilizo Win7-32
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado nahumof

  • PIC10
  • *
  • Mensajes: 24
Re: Problemas con intrumentos de medición
« Respuesta #35 en: 13 de Abril de 2011, 02:43:37 »
y tiene instalado este osc...el utd2102???

Desconectado Nocturno

  • Administrador
  • DsPIC33
  • *******
  • Mensajes: 17780
    • MicroPIC
Re: Problemas con intrumentos de medición
« Respuesta #36 en: 13 de Abril de 2011, 03:12:37 »
El mío es concretamente un UNI-T UT2102C
Un saludo desde Sevilla, España.
Visita MicroPIC                                                                                        ɔ!doɹɔ!ɯ ɐʇ!s!ʌ

Desconectado solapower

  • Colaborador
  • PIC16
  • *****
  • Mensajes: 209
Re: Problemas con intrumentos de medición
« Respuesta #37 en: 13 de Abril de 2011, 05:21:47 »
Hola nahumof.

El osciloscopio que tu tienes es una version mas moderna, creo que entre otras cosas la pantalla es mayor, co lo cual los sftw. anteriores no creo que te funcionen.
Mirate este enlace que capturé durante mis divagaciones para echar a andar el mio: http://picanyaelectronics.blogspot.com/
este si es igual al tuyo aunque no habla de que S.O dispone.
Por otro lado, el cd que tienes , no tiene un setup? y donde lo compraste ? puesto que a través del vendedor yo ubtuve la ayuda para solucionar mi problema.

Salud

Desconectado nahumof

  • PIC10
  • *
  • Mensajes: 24
Re: Problemas con intrumentos de medición
« Respuesta #38 en: 13 de Abril de 2011, 11:54:51 »
hola y gracias por el apoyo
pues si es el de patalla de 7" usb 2 canales 100mhz 1gs lo compre con un chino me salio alrededor de 500usd ya con envio e importacion, me llego en 5 dias por un retrazo con dhl...

el soft que trae esta en chino es el del scren qe puse al igual trae un instalador del driver CH372 al CH375 tambien trae instalador para el driver CY68013 el instalador CH no corre marca (driver install failure) y el CY si se instala pero no es el dispocitivo...el dispocitivo es CH374
le mande un correo al chino y me mando el programa UT2000&3000 series  testing software V8.8 que es el que se esta usando por aca junto con el Communication & Control Software for UTD2025_3025 V1.01

en la  pagina del fabricante el software no funciona...no tiene driver para win 7 imagino yo... he probado con otras distribuciones y nada, el fabricante del chipset me paso un driver pero tampoco lo reconoce...yen mi pc sigue apareciendo como CH374...en windows xp si lo carga pero no relacionael dispocitivo con el softwre...pero vista no carga el driver...

gracias por la pagina, ya la habia leido pero el user usa xp
vy a probar otro rato haber si lo puedo echar a andar en win 7...
se aceptan sugerenciasy gracias :?

Desconectado nahumof

  • PIC10
  • *
  • Mensajes: 24
Re: Problemas con intrumentos de medición
« Respuesta #39 en: 13 de Abril de 2011, 12:24:40 »
pues en maquina virtual de xp funciona bien, :-/ ya trae el driver por default...software en chino...pero se entiende



lo mejor es que el nuevo soft no ocupa las opciones de inicio para ver y controlar el osc...funciona bien...
sigo tratando en windows 7

Desconectado clsfrr

  • PIC10
  • *
  • Mensajes: 1
Re: Problemas con intrumentos de medición
« Respuesta #40 en: 22 de Septiembre de 2014, 14:45:37 »
Buenas tardes, después de pasarme 2 días buscando he logrado encontrar los drivers para el

utd2102cel CHINO
, que lo pille en ebay, he probado lo mismo que vosotros hasta este punto.

He encontrado los drivers en inglés y el software en inglés, y me funciona en windows 7 32 bits. Con los drivers para windows 7 64bits, y el software instalado sin necesidad de toquetear lo de compatibilidad.

Va a resultar que si vamos a la web de uni-t no van a funcionar los drivers para utd2102cel porque en realidad este osciloscopio no es un utd2102cel...

Es un UTD2000L, el software lo podeis encontrar en la propia web de uni-t, es lo mismo que viene en el cd pero sin signos en chino, en inglés. Es el mismo programa que el de nahumof pero en inglés. Por cierto, ... dónde se guardan las capturas cuando le das a prtsc?

gracias, adjunto archivo rar  con los drivers que funcionan + software + un par de manuales por si no os hace buscar.

https://mega.co.nz/#!Ho13nR7a!bvgC5UqZLgmZj3sk1BYmDK0rJDNjJQWmTnHkeVuF64U

Espero que les sirva. Un saludo.

« Última modificación: 22 de Septiembre de 2014, 14:55:08 por clsfrr »